1.1: Introduction to Fusion 360

Fusion 360 is a cloud-based CAD/CAM tool for collaborative product development. The
tools in Fusion enable exploration and iteration on product ideas and collaboration
within a product development team.

Fusion 360 enables fast and easy exploration of design ideas with an integrated concept
to production toolset. Fusion lets you focus on the form, function, and fabrication of
your products. Use the sculpting tools to explore form and modeling tools to create
finishing features. These tools let you quickly iterate on design ideas. Once you have
settled on a design, you can create assemblies to validate fit and motion in your design
or create photo-realistic renderings to verify the appearance. Finally, you need to
fabricate your design. Use the 3D print workflows to create a rapid prototype or the
CAM workspace to create tool-paths to machine your components.

Fusion 360 also helps bring design teams together for collaborative product
development. All your designs are stored in the cloud, which means you and your team
always access the latest data. Fusion also tracks versions of your design as you work.
You can use Autodesk A360 to view each version in your web browser and promote an
old version to the current version. Finally, use Fusion and A360 to share your designs
and track design activity. You can even provide controlled access to your designs
without requiring an Autodesk ID.

Fusion 360 uses a hybrid environment that harnesses the power of the cloud when
necessary and uses local resources when it makes sense. For example, your design data
is stored on the cloud and renders amazing images every time you save a new version of
your design. This happens in parallel while you are creating and editing designs locally
on your machine. This allows you to harness the power of your computer and the power
of the cloud at the same time.

Throughout this course, you explore these areas of Fusion 360. This course gets you
started designing with Fusion and helps you understand how it can improve your design
processes.

1.2: Preferences

Preferences control default settings in Fusion. The Preferences dialog contains many
pages of settings. Any changes you make to the preferences are saved with your
Autodesk ID and are loaded when you log into another machine.

Some important preferences to review:

* General: general settings such as versioning (saving), pan, zoom, and orbit.
* General > Design: settings for the design workspaces: model, sculpt, patch.
* General > Drawing: settings for the creation of drawings.

* Material: controls the default physical material and appearance.

* Unit and Value Display: sets the precision and display of units.

¢ Default Units > Design and CAM: sets the default unit type.



Lesson 1: Setting Your Preferences

Learning Objectives

1. Access preferences
2. Modify preferences settings

Datasets Required

No dataset are required. You start with a new empty design.

Step-by-step Guides

Step 1: Access the preferences dialog box.

1. Click on your name in the upper right
corner then select Preferences.

® Patrick Miller v [l ? R4

Autodesk Account o
Preferences N
My Profile
Work Offline

?\"‘“\ @' Sign Out

Step 2: Change the General settings.

1. Click General in the preferences list.

2. Scroll to Pan, Zoom, Orbit shortcuts.

3. Select the CAD application you are
most comfortable with. This changes
the mouse behavior for pan, zoom,
and orbit.

4. Scroll through the other options in the
General page.

Enable camera pivot

Pan, Zoom, Orbit shortcut:
Alias \
Inventor

Use gesture-based view navigation Solidworks

Use Wacom device for gestures | |




Step 3: - Review the other pages.

1.

The Preferences dialog contains
multiple pages. Click through the

other pages to review the available
settings.

General

API
Design
CAM
Drawing
Material
Graphics
Network
Data Collection and Use
Unit and Value Display
Vv Default Units
Design
CAM
Preview

I

Step 4: - Reset the preferences.

1.

If desired, click Restore Defaults in the
lower left of the Preferences dialog.
This resets all settings to the installed
settings.

Restore Defaults *




1.3: User Interface

The Ul can be broken up into 8 areas. To help you become familiar with the product we
will describe each of these areas and go into more details with how to use it in the
following lessons.

2
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Untitled

= LR |

oS @ Physical Material
@ Appearance .
& Texture Map Controls

) Workspace

Create
Modify
Assemble
Sketch
Construct
Inspect
Insert
Select
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G Application bar

The Application bar is where you’ll find and use the following:

N
i i Data Panel — Used for data management and collaboration.

————— ‘ File — Create a New Design, Save, Export, and 3D Print.

i H 1

E Save — Save an untitled design or save the changes to a design as a new
L ‘ version.

,,,,,,,,,,,,, | Undo/redo — Undo/redo operations.

v ey 1

@ Profile and help

In profile you can control your profile and account settings, or use the help menu to
continue your learning or get help in troubleshooting.

Profile — In your profile you can access your own personal settings.

. | Help —In the help menu you can access online learning content, help,
...... . | forums, step-by-step tutorials, or link to community content.

9 Toolbar

Use the Tool bar to select the workspace you want to work in, and the tool you want
to use in the workspace selected.



Your Workspaces

Fusion 360 uses these workspaces to control the commands that are available and the
type of data that is created.

iSCULPT! | The Sculpt workspace is used to create organic shapes by
—=4! | manipulating faces, edges, and vertices.

The Model workspace is used to create solids with hard edges and

flat faces.

The Patch workspace is used to create open surfaces to stitch into

BN | oot p

Li:’i’,: solid bodies.

RE"DER The Render workspace is used to set up the environment and create
i _.= ! | photo-realistic renderings.

iCAM T

i | The CAM workspace is used to create and simulate tool-paths then
i'gi generate g code for subtractive manufacturing.

,,,,,,,,, The Animation workspace is used for to create exploded views of an
[ ] i | assembly and control over unique animations of parts and

assemblies.

The Drawing workspace is used to generate 2D manufacturing
drawings.

Note:

Very frequently, your designs will require that you work in both sculpt
and model workspaces, back and forth. You might even throw patch in
there to stitch surfaces together into a solid. Create the organic shape in
sculpt then use model for manufacturing features afterwards.




Note:

Use model to create designs with hard edges and flat faces. Model
creates bodies requiring exact sizes and edges. Entering exact values is
not required but is typical.

ViewCube

Use the ViewCube to orbit your design or view the design from standard view
positions.

Browser

The browser lists objects in your design. Use the browser to make changes to objects



and control visibility of objects.

Canvas and marking menu

Left click to select objects in the canvas. Right-click to access the marking menu. The
marking menu contains frequently used commands in the wheel and all commands in
the overflow menu.

Timeline

The timeline lists operations performed on your design. Right-click operations in the
timeline to make changes. Drag operations to change the order they are calculated.

Navigation bar and display settings

The navigation bar contains commands used to zoom, pan, and orbit your design. The
display settings control the appearance of the interface and how designs are
displayed in canvas.



Lesson 1: User Interface Overview

Learning Objectives

o uvhkwnNeE

Familiarize yourself with the Ul by creating a simple design
Use the toolbar

Use the marking menu

Control objects in the browser
Control operations in the timeline
Change workspaces

Datasets Required

No dataset required. You start with a new empty design.

Step-by-step Guides

Step 1: Create a new design

Step 2: Create a box

1.

Click Model > Create > Box to start the
box command.

Select the XZ Plane along the bottom
of the canvas.

Pick two points to define the length
and width of the box.

In the Box dialog, use these values:
Length: 100 mm

Width: 100 mm

Height: 50 mm

Click OK.

I ® BOX
Placement x
Length 100.00 mm
Width 100.00 mm
Height 50.00 mm
Operation () New Body.

(] oK

4 4« 4«

Cancel

50.00 mm | ¥




Step 3: Add a hole to the box

Click Model > Create > Hole.
Select the top face of the box.
Drag the center of the hole to the
center of the box.

Set Diameter to a value of 50 mm.
Change Extents to All.

Click OK.

il ® HOLE »

Placement

References

no selection

[ETI . 1 seiected B3

Hole Type U simple v
Depth (Al v
Diameter 50.00 mm v
Tip Angle 118.0 deg v
Extents. Al v

Flip Direction &%

Objects To Cut [ ) Auto-Select

oK

Cancel

Step 4: Round the edges of the box

1.

Right-click an empty area in the
canvas then select Press Pull.

Hold the left mouse button then drag
to window select the entire box.

Click the top and bottom edges of the
hole to deselect the edges.

Enter 8 mm for the Radius.

Right-click then select OK.

I| @ FILLET »
Edges

» Selections
Radius 8.00 mm v
Type (3 Constant Radius v

Tangent Chain @
G2 ()
Corner Option

o oK Cancel

Step 5: Save your design

Click E to save the design.

Enter My first box in the Name field.
Set Save in to <your name>’s First
Project.

Click Save.

Save

Name

| My first box

Save in

Patrick's First Project
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Step 6: Display the Data Panel < A Patrick's FirstPro... & a

I-l;l ) [ Data | People
-
1. Click 2®=%4in the upper left corner to & Upload =

display the Data Panel.

2. The active project name is displayed
at the top. Thumbnails of all the
designs in the project are listed. All
data :_s s_tczlred in A360 in the cloud.

| EEm |
3. Click ™™™, again to hide the Data

Panel.
Step 7: Use the browser |« BROWSER ol
- a ) [J My first box vl '
Q D g Na/med Views
4. Click &===4 next to Origin to display “[3 units: mm
the origin planes. > @ EJ origin
= 4 ) B Bodies
. Q . . @ (J Bodyl
5. Click &~===A the light bulb again to turn
the origin planes off.
| p—|
1 D
6. ClickL — anextto Bodies in the
browser to expand the folder. There is
one body in this design.
Step 8: Use the timeline
[
\
I ‘I -t
1. Clicke "= ato replay the operations in T acry T
the design.
Mozt e g0
W | [

2. Right-click the t=="afillet operation in
the timeline.

3. Change the Radius to 5 mm and click
OK.

Step 9: Change workspaces

,,,,,,,,,,,,,,,,

1. Select [il then select i-->*_! to
switch to the render workspace.
Notice the canvas appearance




changes and the timeline is replaced

with the Rendering Gallery. This
workspace is used to render images of J E' G
your design. B

2. Notice the Rendering Gallery at the
bottom of the interface. This gallery
displays a thumbnail of your cloud
renderings and shows the progress of
renderings that are in process.

3. If the renderings have been
processed, click on of the thumbnails
to display the image.

4. Close the Cloud Rendering dialog.

,,,,,,,,,,,,,,,

-RENDER'  MODEL |

5. Select' - 'then select ! ito

return to the model workspace.
6. Keep the design open. You will use it
in the next lesson.

1.4: Navigation

There are three ways to manipulate the view of your design:

* Navigation bar
* ViewCube

e  Wheel button on a mouse

Navigation bar

Use the commands in the Navigation bar to pan, zoom, and orbit the canvas. The menus
on the right end control Display Settings and Layout Grid options.

ViewCube

Use the ViewCube to orbit the design in the canvas. Drag the ViewCube to perform a
free orbit. Click faces and corners of the cube to access standard orthographic and

isometric views.

12



Mouse
Use mouse shortcuts to zoom in/out, pan the view, and orbit the view.

,,,,,,,,,,

@ Scroll middle mouse button to zoom in or zoom out.

@ Click and hold middle mouse button to pan the view.

@ i Shift Key + middle mouse button to orbit the view.

Mac Trackpad

Use the 2 finger pinch to zoom out.

Use the 2 finger spread to zoom in.

Use the 2 finger swipe to pan the view

Hold Shift + the 2 finger swipe to orbit the view

Lesson 1: Navigate the canvas

Learning Objectives
1. Use the commands in the Navigation Bar
2. Use the mouse to zoom and orbit the design

13



3. Use the ViewCube to navigate the design

Datasets Required

Use the design from the previous lesson.
Step-by-step Guides

Step 1: Use the Navigation Bar

r-—"
(b
1. Click = = a Orbit then drag within the

circle.
Eutmtl
I w 1
2. Click == a Pan then dragin the

canvas to pan.
r _+ =
I Q 1
3. Click =" ="aZoom then drag up and
down in the canvas to zoom in and

zoom out.

,,,,,,,,,,

Step 2: Use the mouse 3 i
1. Roll the wheel forward and backward @

tozoominand zoomout. | 77

2. Click and hold then drag to pan.

3. Hold the Shift key then drag with the
middle mouse button to orbit the
design.

4. Double-click the middle mouse button
to zoom extents.

Note: if you changed the Pan, Zoom, Orbit
shortcuts preference then your mouse wheel
will behave differently.




Step 3: Use the ViewCube

1. Leftclick and drag the ViewCube to
orbit the design.

2. Click one of the corners of the cube to
go to an isometric view.

3. Click on the FRONT face to go to the

front orthographic view.
r _. . |

| el
4. Click = —= a4 Home to return to the
home view.

1.5: Data Panel Interface

Use the Data Panel on the left of the application to access your designs and manage
projects.

15



< A Patrick's First Pro...0 A Q

yfi

e

‘ Data People <« BROWj
e —

Y 1

£ Upload H = v
s o °!

=8 D
i ’ & e
| I —

===

| Insert into Current Design

A ] Invite Drawing

T

L New Drawing from Design
Share Public Link

Import New Version

Rename

Delete

Move

Copy

TP mkiii Extruder ) @ My first box

Project selector

Displays the name of the active project. Click the back arrow to display a project
list.

@ Project tools

Displays project data in Autodesk A360 or searches the active project.
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1 1 | Project Details — Opens the active project in Autodesk A360 in your
default internet browser.

Data Panel show/hide
Click to show or hide the Data Panel.

Data or People

Controls the display of data or users in the Data Panel.

a Upload

Click to upload data.

View tools
e Create a new folder or change the display of items in the Data Panel.

r—-—"1
==
| B |

New Folder — Create a new folder in the active project.

I | . . .
q Search — Search the active project or all projects you have access to.

View Options — Choose how to sort and list data.

Iyl Refresh — Refresh the data in the Data Panel.

0 Thumbnails

Right-click a thumbnail to access commands for that specific design.

Lesson 1: Manage your design

Learning Objectives
1. Open adesign
2. Change the active project

17



Datasets Required

Use the design from the previous lesson.

Step-by-step Guides

Step 1: Set the active project

1.

Click the back button next to the
active project in the Data Panel.
Double-click <your name>’s First
Project to make that the active
project.

< A Patrick's First Pro... & Q

[ Data | People l

&3 Upload H

il Activity feeds il Designs

Q

Step 2: Open a design

1.

Click the X on the tab for My first box.
The design is closed and you are
presented with an empty design.

In the Data Panel, right-click on My
first box then select Open.

Open
Insert inta Current Design

@ mkiii Extruder o

New Drawing from Design
Share Public Link

Import New Version
Rename

Delete

Move

! I Copy

@ patrickmiller_conte... €) @ Toolpath (i)

Step 3: Access the Fusion 101 Training project

1.

Click the back button next to the
active project in the Data Panel.

Scroll to the SAMPLES category.
Double-click Fusion 101 Training to set
it as the active project. This project
contains the data you will use for the
other lessons in this course.

< 72 Fusion 101 Training

il 01 - Introduction il 02 - Sketching

| 3 | )
BN
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Keyboard Shortcuts

Undo Ctrl+2 Command +Z
Redo Ctrl+Y Command +Y
Copy Ctrl+C Command + C
Paste Ctrl +V Command +V
Cut Ctrl + X Command + X

Grow selection

Shift + Up arrow

Shift + Up arrow

Shrink selection

Shift + Down arrow

Shift + Down arrow

Loop selection Alt + P Control + P
Loop grow selection Alt+0 Control + O
Ring selection Alt +L Control + L
Ring grow selection Alt + K Control + K
Ring shrink selection Alt +) Control +J

Previous U Alt + Left arrow Control + Command + Left arrow
Next U Alt + Right arrow Control + Command + Right arrow
Previous V Alt + Down arrow Control + Command + Down arrow
Next V Alt + Up arrow Control + Command + Up arrow

Range selection Alt+M Command + M
Invert selection Alt+N Command + N
Toggle box mode Ctrl+1 Ctrl+1
Toggle control frame mode Ctrl +2 Ctrl +2
Toggle smooth mode Ctrl +3 Ctrl +3

Select edge ring

Double-click an edge

Double-click an edge

Select face ring

Select two faces then double-click a third
face

Select two faces then double-click a third
face

Add geometry

Alt + Drag

Option + Drag

Add geometry and keep creases

Alt + Ctrl + Drag

Option + Command + Drag




2.1: Sketching

Many features that you create in Fusion 360 start with a 2D sketch. In order to create
intelligent and predictable designs, a good understanding of how to create sketches and
how to apply dimensions and geometric constraints. Fusion does support 3D sketches
although, in this module we will cover basic sketching tools to create and edit a 2D
sketch. In this lesson we will be building the housing for a hypocycloidal gearbox—Visit
robotarm.org to learn more about it.

08

Lesson 1: Creating a sketch

Learning Objectives

1. Create a 2D sketch

2. Create geometry in a sketch

3. Use constraints to position geometry

4. Use dimensions to set the size of geometry

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 02 — Sketching > 02_Sketching

Open the design and follow the step-by-step guide below to get started with the
lesson.



Step-by-step Guides

Step 1: - Start the Sketch command

1. Select Sketch > Create Sketch.

1% Rectangular Pattern
Proiect / Include -

Step 2: - Select the sketch plane

1. You are now prompted to select a
“plane” to sketch on.
2. Select the “Front” (XY) plane.

Note: Aside from the origin planes, you can
create sketches on one of the 3 default
planes, on a custom construction plane or
on an existing model face, more on this
later.

Step 3: - Create a circle foorde T M cener pametercirce {0

1. Select Sketch > Circle > Center
Diameter Circle

2. Now hover over the origin (center) of
the sketch. You should see the cursor
“snap” to this location.

3. Click once to begin placing the circle.

4. Move the mouse away from the
center to define the size.

5. Click again to place the circle.

Note: In Fusion 360 it is important to “snap”
entities to the origin when possible. This
accurately grounds the objects and ensures
they will behave as expected.




Step 4: - Dimension the circle

Select Sketch > Sketch Dimension.
Select the circle sketch.

Click again to place the dimension.
Type in a value of 62 mm.

Press Enter to accept the value.

ukwneE

Step 5: - Finish the Sketch command

1. Finish Sketch by clicking on Stop
Sketch.

2. Select the home view icon to the let of
the view cube.

Note: You must “stop” a sketch before you
can continue building geometry since Sketch
is a mode that you enter and exit within
workspaces.

Step 6: — Extrude the Circle

1. Select Modify > Press Pull.

2. Select the Profile.

3. Dragthe arrow up or type in a value of
8 mm to set the depth.

4. Press OK to finish.

Note: In Fusion 360 you need to select the
shaded area in the middle of the circle, NOT
the edge of the circle to define profile for the
extrude. Later we will look more closely at
sketch profiles but for now simply select the
shaded area.

(R © EXTRUDE

'
10 rone x
NHouies o Distance 8 mm
Taper Anc... 0.0 deg
Direction & One Side
Operation (] New Body
Extents || Distance

4 4 4 o«

L] o B | cancel |

© EXTRUDE TIPS AND TRICKS




Step 7: - Create another sketch

1. Select Sketch > Create Sketch.
2. Select the top of the cylinder.

Note: This starts a new sketch on the top
face of the cylinder. You will see the outer
edge of the cylinder is already captured in
the sketch.

2
Select a plane or planar face

Step 8: — Create an inner circle.

1. Select Sketch > Circle > Center
Diameter Circle.

Select the center point of the top face.
Start dragging the circle.

Type a value of 56 mm.

Press Enter twice.

Select Stop Sketch.

oukwN

Note: We can also create the inner circle with
the Sketch > Offset command. Click on the
outer circle and offset it to 56 mm. If you type
in a value when creating sketch geometry
the dimension will be automatically added.
Otherwise you can apply a dimension like in
the previous step.

Specify diameter of circle

Step 9: - Extrude the inner circle

1. Select Modify > Press Pull.

2. Select the inner circle profile.

3. Dragthe arrow up or type in a value of
22 mm to set the depth.

4. Press OK.

Note: One sketch may contain multiple
profiles. In this case there is a profile inside
the circle you drew and a profile between the
outer edge and the inner circle. You can
select multiple profiles for an extrude feature.
In this case you will only select the outer
profile.

e
e R %
Direction 3 One Side.

CER ]




Step 10: - Create another sketch

We’re now going to start creating smaller
circle profiles for the holes so we can pattern
them later.

1. Select Sketch > Create Sketch. S —
2. Select the top of the cylinder.

Step 11: - Create a circle

1. Select Sketch > Circle > Center
Diameter Circle.

2. Select a point in the top part of the
inner circle.

3. Start dragging the circle.

Type a value of 4 mm.

5. Press Enter twice to accept the value.

P

Step 12: - Constrain the Circle

@ SKETCH PALETTE

1. Select Horizontal/Vertical constraint :": .

from the Sketch Palette. - o

2. Select the center point of the new e

circle and the center point of face. ;i}m i

3. Press esc to exit the command. o B

oo B

Note: Constraints create relationships in your —
sketch. By saying that these two points are f——

|II

“vertical” determines how the will be aligned
in the sketch. These relationships are

persistent, meaning that if the center of the
face moves, the sketch will move also.




Step 13: - Dimension the circle

Select Sketch > Sketch Dimension.
Select the center of the circle.
Select the center of the face.

Click to place the dimension.

Type in a value of 25.4 mm.

Press Enter to accept the value.

oukwWNRE

Note: This now has “fully” constrained the
circle. This means that the geometry is fully
locked down.

Step 14: - Pattern the Circle

Select Sketch > Circular Pattern.

In Objects, select the circle.

In Center Point, select the face center.
Change the Quantity to 6.

Press OK.

Select Stop Sketch to end the sketch
mode and return back into the
modeling environment.

oukwWNRE

Note: Make sure you initiate what you want
to select by click on the “no selection” box
before trying to pick the center point for the
pattern. Each box should then say “1
Selected.” You can press the red “X” next to
the box if you want to clear the current

selections.
Step 15: - Extrude the Circles. e e
5. Select Modify >PressPull. | o GRS
. Operation (&} Join. v
6. Select the 6 Profiles. N

7. Dragthe arrow up or type in a value of 0T

6 mm to set the depth.
8. Press OK.

Note: It may help to zoom in a little bit to
make sure you are grabbing the correct
profiles. Make sure you have six profiles
selected. If you need to add or remove
profiles later hold ctrl (for Windows) or
command (for Mac) and select the profile.




2 Create Sketch i

Step 16: - Create another sketch

We're almost done with our design. We need
to create the pockets for the round gear teeth.

a plane or planar face

3. Select Sketch > Create Sketch.
1. Select the top of the cylinder again.

Step 17: - Create an arc

Select Sketch > Arc > 3 Point Arc.
Select the center of one circle.

Select an adjacent circle center point.
Click the third point near the edge.
Press esc to exit the command.

ukwnPE

Step 18: - Constrain the Arc o

Slice.

1. Select the Tangent constraint from
the Sketch Palette.

2. Select the new Arc and the inner edge
so that they are constrained.

3. Press escto exit the command.

4. Select Stop Sketch to return back to
the modeling environment.

Show Profile

08000 m

3D Sketch

Fix/UnFix
Parallel
Perpendicular

Horizontal/Vertical

Fl=ANBD>ORT

Stop Sketch




i =
Step 19: - Pattern the Arc o
1. Select Sketch > Circular Pattern.
2. In Objects, select the arc.
3. In Center Point, select the face center.
4. Change the Quantity to 6.
5. Press OK.
6. Select Stop Sketch.
Step 20: - Extrude the Arcs L@ e
1. Select Modify > PressPull. | g
Operation ([} Join. v
2. Select the 6 Profiles. e o .

3. Dragthe arrow up or type in a value of ==

6 mm to set the depth.
4. Press OK.

Note: Notice that by simply creating the arcs,
the profiles are automatically created. The
geometry we are extruding is the space
between the existing geometry and the new

arcs.

Step 21: - All Done

1. Congratulations you have finished this
lesson and have learned the basics of
how to create sketch geometry,
dimension sketches, constrain
sketches, as well as creating solid
models based on sketches. Next we
will look at more ways to define
geometry in a sketch.




Lesson 2: Creating a sketch

Learning Objectives

1. Create a 2D sketch

2. Use construction geometry

3. More advanced use of constraints

Step 1: Create new Design - Let’s start with
creating a new design. We’re going to use this
to create a new part.

1. Launch Fusion 360.
2. Start a new design.

Step 2: - Start the Sketch command

1. Select Sketch > Create Sketch.

@ Fusion360 File Edit View Window Share Help

B H «v~-H

@ U New Design

New Drawing from Design

Related Data > wJﬂJ '—D Liﬂ

Open Details in A360 [v ASSEMBLEY SKETCHY  CONSTRUC
« B Save %S ol
Save as
a
Export..
Share >

Request Quotes
3D Print

Capture Image...

View >
Scripts and Add-Ins...
Add-Ins(Legacy)...

— f

== X
BEGITRAl  CONSTRUCTY  INSPECTY  INSERTY  SELECT v
{4 create sketch
oL
e Creates a sketch on the selected plane or
Rectangle planar face.
Circle

Arc

Polygon
@ Ellipse
Slot >
 spline
" Conic curve
+ Point
A Text
"~ Fillet
Trim
Extend
- Break
i Offset
P4 Mirror
3 Circular Pattern

1% Rectangular Pattern

Proiect / Include >



Step 3: - Select the sketch plane

1. You are now prompted to select a
“plane” to sketch on.
2. Select the “Front” (XY) plane.

Note: Aside from the origin planes, you can
create sketches on one of the 3 default
planes, on a custom construction plane or
on an existing model face, more on this
later.

Step 4: - Create Lines

Select Sketch > Line.

Select the sketch origin.

Click to end the line

Continue sketching lines as follows
Press esc to exit the command

vk wnPE

Note: Note as you place the lines some
constraints are “automatically” created. If you
do not get exactly the same ones don’t worry.
Also try to make sure your first line is
roughly 500mm it is good practice to sketch
shapes “close” to the correct size.

Step 5: - Create Constraints

Select the Perpendicular constraint
Select two lines

Repeat 3 times (1)

Select Horizontal/Vertical

Select the two lower lines (2)

Press esc to exit the command

ounkwNE

Note: The constraint commands are in the
Sketch Palette on the right side of the screen.
Some of these constraints may already be
created. If they are don’t bother recreating
them.
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Step 6: — Create Equal Constraint

1. Select Equal constraint
Select the two pairs of lines shown
3. Press esc to exit the command

N

Step 7: - Create Dimension

Select Sketch > Sketch Dimension.
Select the line

Click again to place the dimension.
Type in a value of 500 mm.

Press Enter to accept the value.

uhwNnRE

Note: The dimension command is still active
and you can go right into placing the next
dimensions.

SKETCHY

1

Step 8: - Create Angle Dimension

Select Sketch > Sketch Dimension.
Select the bottom line

Select the angled line

Place the dimension

Type 45

Press Enter to accept the value

oukwWNRE

Note: The dimension command is still active
and you can go right into placing the next
dimensions.

)
SKETCHY

{1 Sketch Dimension
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Step 9: - Aligned Dimension

Select Sketch > Sketch Dimension.
Select the upper right line

Move just away from the line
Notice a small icon on the cursor
Select in space again to begin an
aligned dimension

Type 100

Press Enter to accept the value

8. Press esc to exit the command

ukwnPE

N

Step 10: - Construction Geometry

1. Select Upper line
2. Hold Shift, select second line
3. Press Right Mouse Button
4. Select Normal/Construction o
X taaro
& Fix/UnFix
. . // Parallel
Note: Construction geometry is not  romamcie
considered when looking for profiles. Use i

construction geometry for reference when
creating sketches. It will show as dashed lines
to indicate it is construction geometry.

Step 11: - Create 2 Circles

1. Select Sketch > Circle > Center
Diameter Circle

Select the bottom line midpoint
Select the intersection shown
Repeat at the top edge

Press esc to exit the command

ukwnN

Note: Make sure you “snap” the geometry in
place. You should see a midpoint (triangle)
constraint created. Try dragging the circles, if
they move you missed a snap.




Step 12: - Sketch Fillet

Select Sketch > Fillet

Select the intersection point
Select the other intersection point
Enter a value of 100 mm

Press Enter to confirm

uhwNnRE

Note: All fillets created at the same time will
have an equal radius. Create them separately
to have different radius values. Note in many
cases creating a fillet in a sketch isn’t the best
choice. As you see here it deletes the 500 mm
dimension.

Step 13: - Extrude the profile

1. Select Modify > Press Pull.

Select the 3 profiles

3. Dragthe arrow up or type in a value of
50 mm to set the depth.

4. Press OK.

N

Note: One sketch may contain multiple
profiles. Here we limited the number of
profiles by using construction geometry.

Step 14: - Create another sketch

1. Select Sketch > Create Sketch.
2. Select the top of the bracket.

13



Step 15: - Sketch Lines

Select Sketch > Line

Select the left center point
Select near the middle

. Select the upper center point
10. Press esc to exit the command

© oo N

@ [Prw
Step 16: — Construction Geometry
[sketen ~]
1. Select one line B e slecton st
2. Hold Shift, select second line i mme] @
3. Press Right Mouse Button §§1‘:‘:°;::,
4. Select Normal/Construction O
Step 17: - Create Parallel Constraints O
o 7.:0
1. Select Parallel
2. Select lower line
3. Select lower edge
4. Select angled line
5. Select Angled edge
6. Press esc to exit the command

Note: This actually fully constrains these lines.
It is worthwhile to learn the different
strategies you can take to fully define the
sketch lines.




Step 18: - Create 3 Circles

1. Select Sketch > Circle > Center
Diameter Circle

Select the lower left center point
Type 50mm

Press Enter

Draw 2 more circles

U b WN

Note: Make sure to “snap” to the end points
of the lines when placing the circle center
points.

250.00

Step 19: - Create 2 Circles

1. Select Sketch > Circle > Center
Diameter Circle

2. Select the lower line midpoint

Click to place the circle

4. Draw 1 more circle at the midpoint of
the angled line

w

Note: Make sure to “snap” to the midpoints of
the construction lines. You should see a small

triangle appear to indicate your circle is locked
to the midpoint.

Step 20: - Create Equal Constraints

Select Equal

Select 2 circles

Repeat until you have all circles equal
Press esc to exit the command

PwnNPE

Note: You have to select the circles in pairs.
One equal constraint is always applied to two
circles. So for each constraint you need to
select two circles.

15



Step 21: - Extrude Circles

Select Modify > Press Pull.
Select the 3 profiles

Drag the arrow into the part.
Make sure Cut is selected
Select All from the menu
Press OK.

ounAELNE

Note: One sketch may contain multiple
profiles. Make sure to select the 5 circles.
You can add or remove profiles from a
selection later by using the CMD key on mac
and CTRL key on windows.

Step 22: - Lesson complete!

Congratulations you have finished this lesson
and have learned more ways to create
relationships in a sketch using constraints and
construction geometry. In the next lesson,
you’ll go through the fundamentals of how to
further develop 3D models using various
modeling tools.
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3.1: Sculpting

Sculpting in Fusion 360 allows for the intuitive freeform creation of organic solid bodies and
surfaces by leveraging the T-Splines technology. In the Sculpt Workspace, you can rapidly
explore forms by simply pressing and pulling on subdivided surfaces. This “hands-on” approach
to 3D modeling allows for fast iteration and early stage conceptualization within Fusion 360.
Sculpted forms are easily converted to solid bodies, and can be used in conjunction with Fusion
360’s solid modeling commands. Modeling with T-Splines is unlike any other subdivision-
modeling tool. One of the main advantages of T-Splines is the ability to add detail only where
necessary - a single T-Spline surface can be incredibly smooth, while still having areas of high
detail and remaining easy to manipulate.

Lesson 1: Creating T-Spline Forms

Learning Objectives

1. Create a T-Spline Primitive Form
2. Create a T-Spline Revolve Form
3. Create a T-Spline Sweep Form
4. Create a T-Spline Loft Form

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 03 — Sculpt > 03_Sculpting_Introduction.f3d

Open the design and follow the step-by-step guide below to get started with the lesson.

Step-by-step Guides

Step 1: Go to the Sculpt workspace — Let’s go E e
to the Sculpt workspace to access the Sculpt I

ODELv

tools. <« BROWSER - 7 el

4 (O (1 insavedy

Sculpt Eny

1. Inthe Model workspace select Create
Form to enter the Sculpt workspace 1

2. Adialog box appears, telling you to |
click Finish Form to return to the [0 i cn E 1
model workspace when you are
finished sculpting.

3. Select OK

{ @ You've entered the Sculpt Environment. Use the
Finish Form button to return to solid modeling.




Step 2: - Select the T-Spline Box primitive

1.

Select the drop-down arrow under
Create to expand the list of creation
commands.

Select Box to create a T-Spline box.

W Untitled*

X

53583

<A
S

JIFYY  SYMMETRY ¥ SKE]|

SOH@ T

Creates a T-Spline box.

Define a center corner rectangle then spec
the height. Specify number of faces. Apply
optional symmetry.

Step 3: Position the Box — When you create a
new primitive you first need to indicate which
plane you want to build on and then enter the
dimensions of the primitive.

1.
2.

Select the bottom plane

Select the origin to specify the center
point of the box 2D profile

Drag the mouse and click on the plane
again to specify the initial size of the
rectangle.




Step 4: Set the dimensions for the box

1. Inthe Box dialog window set the
length to 175mm, and the width to
150mm respectively by entering these
numbers.

2. Dragthe arrow pointing up from the
box, and set the height equal to
75mm.

Note: When dragging a manipulator in Fusion
360 the increments for the move are tide to
how close or far away the camera is to the
manipulator. The closer you are the smaller
the move increments, the farther you are the
larger the move increments. If you find that
the move is changing at too large of
increments, simply zoom in to reduce the size
of each step.

© BOX
Length
Length Faces 2
Width
Width Faces. 2
Height
Height Faces 2
Direction
Symmetry
Operation

Li] OK

LR B T B B R IR ]

Step 5: Increase the number of faces to the
box in Length and Width.

1. Inthe Box dialog window set the
Length Faces to 3

2. To set the width faces, drag the
double-headed arrow manipulator on
the box primitive up to increase the
number of width faces until it equals
3.

3. Select OK to complete the Box
primitive setup.

Height

Height Faces. 2

Direction [y one side
Symmetry £% None
Operation () New Body

Step 6: Finish the form. You have just created
your first T-Spline body. To include this form
as part of your solid model you need to
indicate that you are done creating T-Spline
forms for the moment and that you want to
go back to the Model workspace.

1. Select Finish Form at the end of the
Sculpt workspace toolbar.

2. The T-Spline form is automatically
converted to a solid body and you are
brought back to the Model

$o0QQA TrEs

in
- |

i §
277 I

L




workspace.

Note: If you create a closed T-Spline form it
will be converted to a solid body when you
select Finish Form. If you create an open T-
Spline form, for example a T-Spline Plane, it
will be converted to a surface body when you
select Finish Form.
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Step 7: Create a T-Spline Revolve Form. Let’s
create a T-Spline form by revolving a sketch
curve. The Revolve command creates a form
by rotation 2D geometry about a fixed axis

1.

In the Browser, select the drop-down
arrow next to your Bodies folder
Click the light bulb next to Body1 to
turn off the visibility.

Select Create > Create Form.

[ XX )
B OB H o~
b 03_Sculpt...ction v1* XI

| e @PO

CREATE™ MODIFY ¥ AS
[+« sROWSER ol

A ) () 03_Sculpting_Introduction v1
D EJ Named Views
[3  units: mm
D @ EJ origin

A TSN, Bodies
e
D ™EY sketches

D Q D/Conswcﬂ;n
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@ 03_Sculpt...ction 1z, |
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MODIFY ¥

[« BROWSER Y
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Step 8: — Turn on the visibility of the sketch
curve that you will be revolving.

1.

In the Browser, select the drop-down
arrow next to your Sketches folder.

Select the light bulb icon next to Revolve to
turn on the visibility of the Revolve sketch.

[® o03_sculpt..ctionvi x|
o —
| == S 4o OH
SCULPT~ CREATE™ MODIFY ¥ SYMMETRY ¥
[« srOWsER o
A ) () 03Sculpting_Introduction v1
D EJ Named Views
[ units: mm
D @ EJ origin
D @ B3 Bodies

A PTINSketches
CE
(gfic] SweepPath
Q [ sweep Profile By

Q [ LoftCenterline

Q [& vofecirde

Q [ voftTriangle
D @ EJ Construction

Step 9: Revolve a T-Spline using the sketch
curve as input.

1.
2.

Select Create > Revolve.

Select on the sketch curve to identify
it as the Profile curve to be revolved.
In the dialog window select no
selection next to Axis to show the axis
selector in the workspace

Select the Blue axis. A T-Spline form is
revolved 360 degrees around the Blue
axis.

© REVOLVE
Profile [} 1 selected >
s
o
Type O Full -
Symmetry [¥None  ~
Operation {5 New Body ~ >
o K Cancel
e -
//
-
s




Step 10: Change the Revolve settings. Let’s
change the settings in the Revolve settings to
change the Angle the direction that the curve
is revolved.

1. Inthe Revolve dialog window, change
the Type from Full to Angle.

2. Enter 90 degrees for the Angle field.

3. Change the Direction from One Side
to Symmetric.

4. Select OK.

5. Select Finish Form to return to the
Model workspace.

Note: The Revolve manipulator can also be
used to adjust the number of faces in
longitude and latitude of the revolved shape
as well as the degree of the Angle.

‘. REVOLVE
/ Profile [} 1selected >

Profile Chain Selection

e >

Weld Q
Spacing q Curvature v

Axis

8

< Angle -
90 deg v
4 symmetric ~

3 -

Type
Angle

Direction

aces
Symmetry
Operation (&) New Body ~ [

Cancel ‘

o oK

A\

[¥None  ~ | -

Step 11: Create a T-Spline Form using Sweep.
The Sweep command uses two sketch curves
to define a shape. One curve is selected as the
Profile, which is swept along a Path curve to
create the shape.

1. Inthe Model workspace hide the
previously created Body 2 (1)

2. Inthe Browser in the Sketches section
select the light bulb icon next to
Revolve Sketch to turn off the sketch
visibility.

3. Turn on the visibility for the Sweep
Path and Sweep Profile sketches.

l« BROWSER

A4 ) () 03 Sculpting_Introduction v2
D EJ Named Views
Q Units: mm
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Q B Bodvz
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Step 12: Start the Sweep command.

1. Select Create Form in the Model
workspace to change to the Sculpt
Workspace.

2. Select Create > Sweep to launch the
Sweep dialog window.

3. Select the Sweep Profile sketch to
identify this sketch as the Profile

4. Select no selection next to Path.

5. Select the Sweep Path sketch to
identify this sketch as the Path. The
swept T-Spline Form is generated.

SCULPT~ CREATE ¥ MODIFY ¥ SYMMETRY ¥

« BrOWseR | @ Box ol
% Plane

4 Q O @Cylinder FalonvZ

@ < a4 .

Step 13: Add faces to the swept surface. In
order to match our rounded-square profile,
we need to increase the number of faces for
the profile.

1. Inthe dialog window, set the number
of faces for the Profile equal to 24.

Note: The greater number of faces, the closer
the body matches the path.

Faces

= |
Profile [} 1 selected X
T Conntee v
Faces 24
Path
Spacing q Curvature v

| Chain Selection

/ Orientation kg, perpendicular  ~
Distance 1.00 v
Operation ﬁ New Body L
|
| i} OK Cancel




Step 14: Change the sweep orientation. There
may be instances where the orientation of the
profile as is moves along the path will give you
a more desirable result. Use the Orientation
option to change the sweep behavior.

1. Inthe dialog window, change the
Orientation from Perpendicular to
Parallel. Observe how the sweep
behavior drastically changes.

2. Change the Orientation back to
Perpendicular.

P
Profile [} 1selected X
Spacing T curvature -
Faces 8
Path x
Spacing % Curvature v
Faces 8
Orientation |‘N Parallel v
Distance 1.00 -
Operation s New Body v

(i ] OK Cancel ‘ /

Step 15: Change the sweep distance. The
Sweep command allows you to alter the
amount of the path curve that is used to
create the T-Spline form.

1. Dragthe arrow at the end of the Path
to alter the sweep distance. In
addition to using this arrow, we can
set the distance in the dialog window.

2. Inthe dialog window, set the distance
equal to 0.5.

3. The sweep now travels half the length
of our Path curve.

6. Select OK.

7. Select Finish Form.

Step 16: Create a T-Spline Form with Loft
using 3 sketch profiles as input to create a
lofted shape.

1. Turn off visibility of Body 3 (1)

2. Turn off visibility of the two Sweep
sketches.

3. Turn on visibility for sketches labeled
Loft Centerline, Circle, and Triangle.

4. Select Create > Create Form to change
to the Sculpt workspace

| « BROWSER

ol

A ) () 03_Sculpting_Introduction v4
D EJ Named Views

Sweep Path
Sweep Profile

Loft Centerline
Loft Circle
Loft Triangle
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Step 17: Select the profiles to create the loft
form.

1. Select Create > Loft.

2. Click the Triangular profile in the
canvas.

3. Click the Circular profile in the canvas.
This creates a straight lofted shape
transitioning between the triangle and
the circle.

Note: You can have multiple profile shapes to
loft between.

s
b~

H &« -~

. 03_Sculpt...ction v4* X I

—
§ip Revolve

MODIFY ¥

'?/‘ Face
@I Extrude

S Ao DOf

SYMMETRY ¥

Step 18: Change the Loft shape by defining a
centerline. By default the loft will always
create straight transitional surfaces between
profiles. To control the direction of the
surface between the profiles you can add a
sketch curve a centerline.

1. Click the centerline curve

2. You receive an error because initially
the software assumes that you are
adding another profile for the loft.

3. To specify this curve as a centerline
select Convert to Centerline under
Swap in the dialog window.

Profile 3 ~

© LOFT
Profiles.
Chain Selection
Closed

Swap

file 2

S Continuity
Length Spacing
Faces.

< Width Spacing
Faces.

Operation

[+ o B

Q

# Convert to Profile »

&5 uniform -
s o

|| cancel




s

Step 19: The T-Spline surface is not matching
well to the triangle profile. Let’s increase the
number of faces to improve the match.

1. Inthe dialog window, set the number
of faces for the Width equal to 16.

2. Click OK.

3. Select Finish Form.

© LOFT

Chain Selection @
Closed o

Length Spacing % Uniform

o R

Swap ) Convertto Cent..v |

-
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Lesson 2: Modify a T-Spline Form

The real power of T-Splines is that it allows for freeform shape manipulation of shapes
by moving, rotating and scaling vertices, edges and faces of a T-Spline surface. The most
common command you will use to do this is Edit Form. You can also add and remove
faces in your forms to get detail where you need it without making the entire form
overly complex.

Learning Objectives

1. Move, Rotate and Scale T-Spline geometry with Edit Form
2. Add geometry to a T-Spline body with Edit Form

3. Change the display mode

4. Insert Edges

<« BROWSER Ll
Step 1: Turn off the visibility of the Loft body 4 [N ) Ao e e
D EJ Named Views
1. Turn off visibility of the previously N % én"s;::'
created Body 4 (1) from the last 40 1 sodies
lesson. Q O 8ot
2. Turn off visibility for any visible Q ) Bodyz
sketches. 2 Body3 (1)
H Body4 (1)

D & Sketches
D @ EJ Construction

Step 2: Edit the T-Spline shape in the Timeline

1. Inthe parametric timeline at the
bottom of the Model window, located
the 4 T-Spline form icons.

2. Hover your pointer over the first form
icon and you will notice that the
primitive box is highlighted on the
screen.

3. Right-click on the form icon in the _ g
timeline and select Edit. ATy o

Note: When using Fusion 360 with history
turned on, T-Spline operations do not have
history in the same way that the operations in
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the Model and Patch workspaces do.

However you can go back in history and make
adjustments to your T-Spline shapes and those
changes will be recomputed in the history of
your model when you exit the Sculpt
workspace.

E o™ v v

.ctionvs* X I

@ A Of

Step 3: Start the Edit Form command

. . . . ‘)B_Sculptlng_ll @ Slide Edge
1. Click Modify > Edit Form. The Edit amed Views | @ ool £dge
Form command can be used to nits:mm | <% insert Point
directly manipulate Faces, Edges, and | ] Orgin | Merge Edge
Vertices. Bodies <& subdivide
2. Click on a top face located at one of @ sody1 ‘?’W*'d i
k & UnWeld Edaes

the corners of the box.
3. The manipulator displays on the face
with an assortment of tools.

Note: Directly manipulating a face creates the
greatest changes in your form, while
manipulating a single vertex will result in
smaller changes.




Step 4: Move a face in a single axis direction.

1. Click and drag on the arrow
pointing up to translate (move)
the selected face up by 30 mm.

Note: When you move a face on a surface the
surrounding faces move to maintain
continuity.

Step 5: Move a face in a planar direction.

1. Click and drag on one of the white
squares to translate the selected face
on a plane parallel to a given plane in
world space.

Note: By default the Edit Form manipulator
uses the World Space coordinates, you can
also use View space (based on the camera
view) and Local space (based on the normal
direction of the surface). These can be
changed in the Coordinate options in Edit
Form.

Step 6: Move a T-Spline edge and vertex.

1. Select asingle edge.

2. Use any of the translate manipulators
to compare the effect.

3. Select a single vertex.

4. Translate this vertex to see how this
creates more subtle changes

13



Step 6: Rotation with Edit Form

1. Make sure that at least one face is
selected.

2. Click and drag one of the circular arcs
to rotate the selected geometry about
a single axis.

Note: Be careful not to rotate geometry too
far, as self-intersecting faces, or geometry that
twists through itself will result in not being
able to convert it in to a solid body.

Step 7: Single direction scaling

1. Make sure that at least one face is
selected.

2. Click and drag one of the straight lines
to scale the selected face in one
direction.

14



Step 8: Planar scaling

1.

Make sure that at least one face is
selected.

Click and drag one of the small corner
manipulators to scale the selected
face along a plane —or in two
directions.

Step 9: Universal scaling

Make sure that at least one face is
selected.

Click and drag the circular
manipulator at the center of the
manipulator.

Dragging left or right will scale the
geometry in all directions up or down.

Step 10: Extrude a face to add geometry

Select a single face of your T-Spline
form.

With the Edit Form command still
active, hold the alt-option on Mac or
alt key on Windows.

Click and drag the single arrow to add
geometry outward from the selected
face.

Let go of the alt-option/alt key as well
as the left-mouse button.

Select OK to close Edit Form

Note: You can use this hotkey function to
extrude any edge(s) or face(s) that are
selected on a T-Spline form.

15



Step 11: Change display mode. When
modeling with T-Splines you have 3 different
display modes to choose from. Changing the
display mode can help you find problem areas
on your model and increase performance by
not having to constantly smooth the T-Spline
shape. For this example we will switch the
display to Box Mode — a polygon version of
the T-Spline form.

1. Select Modify > Performance >
Display Mode to bring up the Display
Mode window

2. Inthe Display Mode window select
Display Mode > Box Display to show a
unsmoothed version of the T-Spline
form.

3. Select Display Mode > Control Frame
Display to see a combination of the
unsmoothed and smoothed versions
of the T-Spline.

4. Select Display Mode > Smooth Display
to go back to the smoothed version.

5. Select Display Mode > Box Display

6. Select OK to close the window

Note: Display mode can also be switch by
using the combination of Control + 1 for Box,
Control +2 for Control Frame and Control + 3
for Smooth on a Mac. Or Alt +1, Alt +2, Alt +3
respectively on a PC. You can also find these
controls in the Selection Options section of
the Edit Form window.

© DISPLAY MODE }

T-spline Entity  LIRRELEEE] X

Display Mode @&

OK Cancel

Y e x

Il Display Mode @

© DISPLAY MODE

T-Spline Entity x
Display Mode @
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Step 12: Working in Box Display Mode.

1.

Hold down the right mouse button to
bring up the radial menu.

Select Edit Form in the radial menu
Select a face and hold alt-option/alt
while dragging the blue arrow up to
extrude the face. You will notice that
the performance is faster in Box mode
that in Smooth mode.

Hold control/alt +3 to return to
smooth mode.

Hold down the right mouse button
and select OK from the radial menu to
close the Edit Form window.

Select Finish Form from the menu bar
to go back to the Model workspace.

© EDIT FORM

» (O Object Snap
» O Soft Modification

» Selection Options

» Numerical Inputs

OK Can

Step 13: Add edges to a T-Spline form

7.

10.
11.
12.

Enter the Sculpt workspace by
selecting Create > Create Form.
Create another Box primitive whose
length, width, and height are 100mm,
100mm, and 200mm.

Set the number of length, width, and
height faces equal to 4, 2, and 2.

Click OK.

Click Modify > Insert Edge.
Double-click on one of the middle
edges to select the entire middle loop.

Note: Double clicking on an edge will select
the complete edge loop. Selecting a single
edge inserts an edge to a face on either side of
the selected edge. Selecting an edge loop
adds a second loop.

onv8* X I

B S O

SYMMET

D

Y~

@ Bevel Edge
- mm 5 Insert Point

brlgln <& Merge Edge

odies & subdivide
Bodyl % Weld Vertices
@ UnWeld Edges

Body5 -
2@ Crease

ketches
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© INSERT E
. T-Spline Edg
Insertion Mo|

| Insertion Sid
Insert Locati

Object Snap

Step 14: Adjust the insert location

4.

Click and drag the double arrow to
adjust the position of the inserted
edge.

By hand, or with the text field, set the
Insert Location equal to 0.75.

Change the Insert Side from Single to
Both.

Click OK.

Note: You probably noticed that the shape of
the T-Spline form changed after you inserted
additional edges. The top and the bottom of
the box became sharper by adding more
edges near the existing top and bottom edges.
If you want to insert an edge(s) and not
change the shape of the T-Spline form, change
the Insertion Mode to Exact.

NSERT EDGE

rtion Mode,
rtion Side

rt Location|

TSP X 12 selected R

X goth

0.75

et Snap

u

OK

Cancel
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Step 15: Delete and edge

1.

Select the recently added the upper
edge loop.

Select Modify > Delete or press the
Delete key on your keyboard.
Select Finish Form.
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Lesson 3: Create a T-Spline Form using a reference image

When sculpting a shape with T-Splines it is helpful to have a reference image to guide
you. Reference images can be plan view sketches or photographs that are set in the
background of the workspace to model from. In Fusion 360 you can attach an image to
a work plane and then calibrate the image so that you are modeling in the correct scale.
In this lesson we will use a side view photograph of a utility knife as reference to sculpt a
T-Spline body that will be the outer shape body of the knife.

Learning Objectives

1.

2.
3.
4

Insert and image in to the workspace using Attach Canvas
Use Calibrate to set the proper scale for the reference image
Invoke symmetry when modeling a T-Spline box

Use Insert Point to draw edges on a T-Spline face(s)

Step 1: Attach a canvas

Select Insert > Attached Canvas.
Select the YZ Plane (between the
green and blue axis) to indicate which
plane the image should be attached
to.

In the dialog window, click the Select
Image button and navigate to the
03_UtilityKnife.jpg file.

Step 2: Adjust canvas settings

4.

Note:
the size and scale of the image at this point.
We will adjust the scale using the Calibrate
tool. Calibrating the image ensures that you
are modeling in the correct scale in the
workspace.

If necessary, rotate the canvas 90 pv————
degrees to orient it properly oo et
Lower the opacity to 85. Xpisuce 000 mm

Check the box for Display Through to
ensure that the canvas can be seen
through your T-Spline form.

Click OK.

Vertical Flip

© ADD CANVAS TIPS AND TRICKS

You don’t need to be concerned about
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Step 3: Calibrate the image.

1.

In the Browser, click the drop-down
arrow next to the Canvases folder.
Right-click on UtilityKnife and select
Calibrate.

Click Right on the ViewCube to view
the utility knife from the side.

Click once at the front of the utility
knife.

Click once at the back of the utility
knife.

Enter 180 mm in the length field and
hit enter.

The canvas will scale up accordingly.

<« BROWSER Ll
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Step 3: Create a box primitive

1.

Click the Create > Create Form icon to
enter the Sculpt workspace.

Click Create > Box.

Select the same side plane (YZ) as the
canvas to specify the plane that the
Box is placed on.

Click once at the origin to specify the
Box's center point.

Move the mouse and click again at the
outer edge of the reference image to
draw its 2D profile.

# 6HYQA G @8
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Step 4: Set box dimensions and add symmetry

1.

Set the Box’s Length, Width, and
Height equal to 175, 35, and 25 mm,
respectively.

Set the number of Length Face equal
to 5, and the width and height faces
equal to 2.

In the dialog window, change the
Symmetry from None to Mirror.
Check the box for Height Symmetry.
Select OK.

© BOX

Length
Length Faces
Width

Width Faces

Height

Height Faces
Direction
Symmetry
Length Sym...
Width Symm....

Height Symn... @

Operation (%) New Body

OK || Cancel

© BOX TIPS AND TRICKS

Step 5: move faces to the top of the knife

image.

1.

If you are not in the right side view
still, click on the Right side of the
View Cube.

Select Modify > Edit Form.

Select the middle set of faces by
holding the left mouse button and
dragging to the lower right over top of
the faces you want to select.

Using the Planar Translation
manipulator, move the selected faces
to align the top of the T-spline body
with the top of the utility knife image.

| Select vertex, edge or face.

Step 6: move faces to the top of the knife

image.

1.

To align the bottom in this section,
select the bottom face and use the
planar translation and rotate
manipulators.

Repeat the previous 2 steps for the
rest of the T-spline form. It will also be
helpful to use the single-direction
scale manipulator in some cases.

For more controlled editing, try
modifying individual edges.

Select vertex, edge or face. Alt

to extrude
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Step 6: Insert edges to get closer to the knife
shape. Our T-Spline form is starting to
resemble our reference image but there aren’t
enough edges in the T-Spline to capture all the
detail of the Knife.

1. Hold Shift then select the edges
shown at the front of the knife.

2. Click Modify > Insert Edge.

3. Drag the direct manipulator to the
right to position the new edges at an
Insert Location around -0.5.

4. Click OK.

Note: With Symmetry enabled you only need
to select the edges one side of the symmetry
plane, the matching ones on the other side
will be automatically selected also and will be
displayed in yellow.
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Step 7: Insert additional edges with Insert

Edge.

1.

Holding Shift then select the edges
shown at the back of the knife.
Select Modify > Insert Edge.

Drag the direct manipulator to the
right to position the new edges at an
Insert Location around -0.5.

Click OK.

Step 8: Move the inserted edges with Edit

Form.
1.

Use the Edit Form command to
manipulate the recently inserted
edges to achieve the result shown in
the image.

Note: The planar translation manipulator
will be extremely useful.

Step 9: Use Insert Point to draw edges on a
face. To insert the final two edges we need,
we’ll use the Insert Point command. Slightly
different from Insert Edge, the Insert Point
command will easily insert an edge by
connecting two points together.

Click Modify > Insert Point.

Hover over the middle of the top edge
shown until a red circle appears — this
indicates the midpoint

Click and repeat for the edge directly
beneath, located along the line of
symmetry.

Ensure the Insert Mode set to Simple.
Click OK.
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| Select vertex or edge |

Step 10: Use Edit Form to move faces and
edges until you have matched the T-Spline
body to the profile of the Knife image.

1. Use the Edit Form command to
manipulate the recently inserted
edges (as well as the surrounding
geometry) to get the T-Spline
primitive to match as closely as
possible.

2. When you are satisfied with the shape
of the T-Spline body select Finish
Form from the Sculpt Menu bar.
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4.1: Modeling

3D Modeling is a key process of getting your ideas from a concept to a read-for-
manufacture state, making it core foundation of the product development process. In
Fusion 360, there are a couple different ways you can start a design. Chapter 02 and 03
showed you how to start with sketches and with sculpted bodies. This lesson will
continue where the previous chapters left off and walk you through the fundamental
modeling techniques based sketches, based on a sculpted body, explore these different
design approaches, and learn tips and tricks along the way.

Lesson 1: Modeling based on Sketches

We’'ll be using a sketch of a mountain bike rocker arm to go through this lesson. At the
end, you'll have it modeled like the example shown below.

" #$650Q T

not

Learning Objectives

1. Creating geometry based on sketches
2. Using sketch lines as reference
3. Using sketches to drive changes in geometry

Datasets Required

In Samples section of your Data Panel, browse to:
Fusion 101 Training > 04 — Modeling > 04_Model_from_sketch

Open the design and follow the step-by-step guide below to get started with the lesson.



Step-by-step Guides

Step 1: Select profiles - Let’s start with this
sketch of the rocker arm. We're going to use
this to create a solid body.

1. Hold down Shift and select the profiles
shown in the image. Make sure that
the 3 center holes are the only profiles
not selected.

Note: If you are having trouble selecting
certain profiles, use your mouse wheel and
zoom in closer; this should make it easier to
select.

$v6 § I QA @@y

Step 2: - Start the Extrude command

1. Rightclick on a selected area of the
sketch and select Extrude. We're going
to extrude the selected profiles.

) Show/Hide

\\<

Step 3: - Define the extrude options in the
Extrude dialog box

1. Set Direction to Two Side.
2. Set Extents to To.

You should now see 2 arrows appear on your
selected sketch profiles. We're going to use
these arrows to define where we want the
extrusion to go. This is especially useful when
you have set geometry you can use as
reference, much like our sketch here.

|l ® EXTRUDE

Profile R 4 selected B4

Distance (To)

| Distance (To)

Direction | ~ Two Side

Operation () New Body

Extents | -] To

Match She... -tl‘l




Step 4: - Set the distance for the left side

1. Click once on the left arrow
manipulator.

2. Now hover over the line sketch on the
left side and click on the end point as
the extent you want to extrude to.

Note: When Extrude extent is set to “To”,
make sure you select the line sketch and not
the rectangle sketch. When you’ve done this,
the extrusion will automatically terminate at
that point. This is selection really useful when
you have reference geometry you want to use
to create new geometry.

$ve U X Q @r@vav

Step 5: - Set the distance for the right side

1. Repeat the same thing on the right
side. Click once on the Right arrow
manipulator.

2. Now hover over the line sketch on the
left side and click on the end point as
the extent you want to extrude to.

3. Click OK (or hit ENTER) to finish the
command.

Step 6: — Turn sketch visibility back on

1. Let’s go to the browser and within the
Sketches folder, click the light bulb
icon next to Sketchl to turn the
visibility of that sketch back on.

The Visibility of a sketch is automatically
turned off after a modeling action has been
committed based on that specific sketch.
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Step 7: - Select a sketch profile behind an
obstruction

1.

Now we need to select the circle
profile to make an extrusion. If you
find yourself in this situation where it
is hard to select a specific geometry
because it is being obstructed, then
hover over the profile, click and hold.
After a few seconds, you'll see a dialog
menu show up, letting you choose
what exact entity you’d like to select.
Select Profile. You should now see the
circle profile selected.

Step 8: - Extrude the circle profile

1.

Right click on the selected circle profile
and pick Extrude. We're going to
create this command again to create
new geometry.

7 Edit Sketch
() Show/Hide

Find in Browser
Find in Window:
Find in Timeline

Step 9: - Join the new extruded body

1.

Set the Direction to Symmetric. Leave
Operation as Join.

Drag the arrow to 20 mm. Click OK to
finish.

© EXTRUDE
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Step 10: - Sketch a new circle profile

1. Right click on Sketchl in your browser
and select Edit Sketch. This will take
you back into the first sketch and
create more geometry. Notice that
the timeline reflects us going back to
this sketch item as well.

2. Go to the Sketch drop-down menu
and select Circle > Center Diameter
Circle

3. Create a circle snapped the center
with a diameter of 10 mm. Click Enter
twice to commit. Click Stop Sketch to
exit out of sketch mode.

Step 11: - Project the circle onto a new face

Go to the Sketch drop-down menu and select
Project / Include > Project.
1. First select the outer face,
2. Then select the new circle sketch we
just created.
Click OK to finish, and Stop Sketch to
exit out of the sketch mode.

You should now see that the circle is now
project onto the outer face of the model.

Step 12: - Extrude the circle as a cut

1. Let’s select the project circle profile,
right-click and choose Extrude.

3. Inthe command dialog, change the
Extents to To.




Step 13: - Make the cut

1. Click on the Arrow Manipulator to
activate the extrusion.

2. Rotate the model to the other side so
that we see the other face we want to
extrude to. Click on that face and click
OK to finish.

You should now see a cut made through the
entire width of the model. This cut is now tied
to the original circle sketch, thus allowing us
to easily make dimension changes moving
forward.

G T—

| TaperAn.. 0.0deg v =
| osenton o Y

| Objects ... (A Auto-Select v

Step 14: - Sketch a new circle profile

1. We're going to move to the other side
of the rocker model. Right click on
Sketchl in your browser and select
Edit Sketch.

2. Go to the Sketch drop-down menu
and select Circle > Center Diameter
Circle

3. Create a circle snapped the center
with a diameter of 24 mm. Click OK to
finish, and Stop Sketch to exit out of
the sketch mode.

Step 15: — Repeat Project sketch workflow

Go to the Sketch drop-down menu and select
Project / Include > Project.
1. First select the outer face,
2. Then select the new circle sketch we
just created.
Click OK to finish, and Stop Sketch to
exit out of the sketch mode.

You should now see that the circle is now
project onto the outer face of the model.
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Distance  -10.000 mm

Step 16: - Extrude the circle as a cut Tper .. 0060

v
v
Direction %y One Side v
v

1. Select the area between the project
circle and the smaller circle, right-click
and select Extrude.

2. Drag the Arrow Manipulator to -10
mm. Click OK to finish.

E ::: ® MIRROR
Step 17: — Mirror the cut on the other side M rem e ] O @

Optimized O

1. Now that we’ve made this cut, let’s
mirror it on the other side. Go to the / . el |
Create drop-down menu and select : = e
Mirror. ’ '

2. Go totimeline and select the last
extrusion as the object we want to
mirror.

" Elﬁmrmf

Step 18: — Mirror the cut on the other side = }

1. Click the Mirror Plane option to onimiss O
activate which mirror plane to use.

2. Select the origin plane that is in the
middle of the model. Click OK to
finish.

Note: If you have having trouble selecting the
origin plane, remember to zoom out or click
and hold to get the option to choose what
you’d like to select.




Step 19: - Use Press-Pull to cut

1.

Now let’s select the rectangle sketch
at the bottom, right-click and use
Press-Pull (on the right of your
cursor).

Drag the Arrow Manipulator through
the model so the cut goes all the way
through.

Notice that Press-Pull automatically turned
into an Extrude command. This is the nature
of Press-pull — it adapts to what the action is
gives you a predictable outcome. If you had
selected an edge and decided to use Press-
Pull, it’ll automatically turn into a Fillet.

Step 20: - Add a couple fillets

1.

Let’s finish the model by adding a
couple of fillets on the inside edges.
Select them by holding Shift.
Right-click and select Fillet.

([# press pull

8 oo 1]
]
‘

Step 21: - Add a couple fillets

1.

Drag the Arrow Manipulator to 5 mm

Click OK to finish.
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Step 22: - Making changes to your model e i e s s

. 'll:.mmh 1 | T 1
Since all the extrusions, mirror, and fillets are e e
based on the original sketches, we can go §§§§§§: : ;"'“ mé
back to Sketch1 and Sketch2 and any time T
and make dimension changes without B
needing to change each downstream feature R —
or worry about any of them failing.

You can also go to the Modify drop-down
menu and select Change Parameters. This
will allow you to change any dimension in a ROODE Gall L
chart form, assign custom names, set values
or functions, and see the changes update
instantly.

Step 23: - Model complete!

Congratulations, you have completed this
lesson on how to model based on sketches!
You're ready to move on to the next lesson.
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Lesson 2: Modeling based a sculpted body

Now that you’ve seen how to use model based on sketches, we’ll take it one step
further and go through how to take advantage of sketches and model geometry based
on an existing sculpted body. We'll be using a sculpted utility knife model. At the end of
this lesson, you’ll have gone from a single model to 4 separate pieces like the example
shown below.

Learning Objectives

1. Using sketches and planes to split bodies
2. Using bodies to join and cut other bodies

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 04 — Modeling > 04_Model_from_sculpted_body

Open the design and follow the step-by-step guide below to get started with the lesson.
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Step-by-step Guides

Step 1: — Turn on Sketch visibility

1.

Let’s start by going to the browser and

locating the Sketch folder. Click the
light bulb to turn on sketch visibility.
You should now see a number of
sketch lines and profiles appear on
your model.

Step 2: - Split the model into 2 bodies

1.

In order to create the handle grips,
we’re going to use a couple of the
sketch lines to split the model into 3
separate bodies. Go to the Modify
drop-down menu and select Split
Body.

(T

ASSEMBLE ¥
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(3 Fillet

£ Rule Fillet

@ Chamfer

Shell

Q\ Draft

u Scale

i Combine

DM =

KETCHY  CONSTRUCTY  INSPECT ¥

Creates new bodies by dividing
bodies using a profile, face, or p|

Select the bodies to modify then

Physical ial o
@ physical Materia profile, face, or plane that divide|

Q Appearance

Step 3: — Make the split

Select the body as the Body to Split.
Click on Splitting Tool to activate the
selection. Select the long grip line
sketch as the Splitting Tool. Click OK
to finish the split.

|| ® SPLIT BODY
Body to Split
Splitting Tool

R/\/ /l
-
Select a splitting Tool
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Step 4: - Repeat previous step

2. Let’s repeat the previous step and
make another split — this time it’ll be
for the grip at the top of the knife
model. Go back to the Sketch folder
and turn on Layout Sketch visibility.

[
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@Press Pull
S
£ Rule Fillet
Step 5: - Split the model into 3 bodies
Q\Draﬁ
2. Go to the Modify drop-down menu Bl scale
and select Split Body. ety

E Replace Face

& split Face
{9 split Body
&4 Silhouette Split
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Creates new bodies by dividing
bodies using a profile, face, or p|

Select the bodies to modify then

Physical Material 1l
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O Appearance

| @ SPLIT BODY =
Body to Split [y 1selected X
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Extend Splitting Tool

Step 6: — Make the split

3. Select the body as the Body to Split.

4. Click on Splitting Tool to activate the
selection. Select the short grip line
sketch as the Splitting Tool. Click OK
to finish the split.

Select a sélinini Tool




Step 7: - Rename bodies

3.

In the Bodies folder, you’ll notice that
there are now 3 bodies. Let’s rename
them. Double click on the body and
rename:

Body 1 to Grip 1

Body 1 (1) to Grip 2

Body 1 (1) (1) to Knife body

ISER
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Step 9: — Copy and paste bodies

1.

We’re now going to perform a
modeling technique. Select Grip 1 and
Grip 2, right-click and select Copy.

4\ [J 04_model_from_sculpted_body
O EJ Named Views
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Step 10: - Copy and paste bodies

1.

Click somewhere on the canvas, right-
click to activate the marking menu,
then select Paste.

You should now see 2 more bodies
appear in your Bodies folder called
Grip 1 (1) and Grip 2 (1). Click OK to
finish the paste action.

@ Physical Material
@ Appearance
G‘ Texture Map Controls

\ \ Workspace >
Create >
Modify >
Assemble >
Sketch >
Construct >
Inspect >
Insert >
Select >

| Delete (1 | [ [ Press pun |

o Redo
[ Move I Hole I
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13



Step 11: - Offset bodies with Press-Pull

- — =

1. Turn off visibility of Grip 1 and Grip 2. ::;ml%l =
We’'re going to work on the 2 new grip T ;
bodies. 2l o

2. Right-click somewhere in canvas and
select Press-Pull. Select all the faces of
Grip 1 (1) and Grip 2 (1). Make sure to
rotate around and get all the faces.
Hold Shift to add onto the selection.
You should have a total of 8 faces
selected.

_0.000mm| | v

Step 12: - Offset bodies with Press-Pull

1. Enter an Offset Distance of -1 mm.
Click OK to finish. You should see that
the faces have been successfully

offset.
b QQ @vivay
Step 13: - Join bodies with Combine tool o Covane e
Target Body I3 1selected X
1. Let’s now join these offset bodies to by w g v
the knife body so that they are part of P =
a whole body. Go to the Modify drop-
° | ok || cancel |

down menu and select Combine.

2. Inthe command dialog, set:
Knife Body as the Target Body,
Grip 2 (1) as the Tool Body,
Join as the Operation,
Uncheck Keep Tools,

3. Click OK to finish the operation.




‘:a::::: [ 1selected X
Step 14: - Repeat Combine Join by * ;
New Componenf| (O
1. Repeat the previous step, but this KeepTools | O

time; join Grip 1 (1) to Knife Body.

Click OK to finish the operation.

2. You should now only see Grip 1, Grip
2, and Knife Body in your Bodies
Folder in the browser.

Il @ OFFSET FACES

Step 15: - Cut Bodies with Combine tool e DR .

Offset Type _ Automatic
L [E7 T m—

1. Now let’s use the new knife body to .

cut the original grips so that they fit \L
exactly right. Turn on visibility of Grip N A
1 and Grip 2.

2. We're going to focus on Grip 1 first.

b QQ EvEvey
Step 16: — Cut Grip 1 with Combine tool
@ COMBINE »
1. Go to the Modify drop-down menu e :
and select Combine. S ’
Keep Tools @
2. Inthe command dialog, set: ° ok || Cance

Grip 1 as the Target Body,
Knife Body as the Tool Body,
Cut as the Operation,

Check Keep Tools,

3. Click OK to finish the operation.




Step 17: - Repeat Combine Cut for Grip 2

1. Repeat the previous step, but this
time, cut Grip 2 using Knife Body. Click
OK to finish the operation.

i @ comsine

Target Body [3 1selected X
Tool Bodies x
Operation & cut

New Component | J

Keep Tools

L] oK

Cancel

Step 18: - Shell the knife body

1. Now that we have our grips modeled,
let’s shell the inside of the knife body.
Go to the Modify drop-down menu
and select Shell.

2. Select Knife Body from the browser.
Make sure that the shell thickness is
1 mm. Click OK to finish.

Note: In the Shell command, selecting bodies
from the browser will only shell the inside of
those bodies. Selecting the face of a body will
shell remove that face and shell the inside.

BROWSER X
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Step 19: - Split Knife Body into 2 pieces

1. Now that we have our knife body
shelled, let’s split it into 2 pieces. Go
to the Modify drop-down menu select
Split Body.

2. Select Knife body as the Body to Split.

|l ® ST BODY

Body to Split [5 1selected X

-

Extend Splitting Tool

Cancel
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Step 20: - Split Knife Body into 2 pieces

1.

Click on Splitting Tool to activate the
selection

Select the plane that cuts down the
middle of the Knife body. If you have
trouble selecting the plane, zoom out
until you can select it.

Click OK to finish the operation.

I ® SPLT BODY »
Body to Split [ 1selected X

— x

Step 21: - Convert Bodies to Components

1.

You should now see 2 knife bodies as
well as the 2 grips in your Bodies
folder. As the last step, let’s convert
these into components.

Select all 4 bodies, right-click and
select Create Components from
Bodies.

i
ctio & Appearance
Properties.

Copy

cut
Paste

[ Delete

«® Remove

Q Show/Hide
Selectable/Unselectable

/

Step 22: - Lesson complete!

1.

You have completed the lesson!

You can now drag the components
apart and see all the work we did
around the grips and the knife body.

[

v v 9o
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Autodesk Fusion 360: Manage and Collaborate

Overview

Fusion 360 organizes and manages data using a centralized, cloud-based, collaboration platform. This
enables designers and engineers to work more easily and efficiently together. Use this powerful and
secure set of tools to dramatically improve the way you design, visualize, simulate, and share your work,
on demand.

Learning Objectives
In this section you will learn how to:

* Create Fusion 360 designs and save versions.

¢ Create and manage Fusion 360 Group Projects.

¢ Add and remove users from Fusion 360 Group Projects.

* Find, view, and manage files within Fusion 360’s collaborative web browser environment and
the in-application dashboard.

* Access Fusion 360 data from a mobile device.

* Import and export files from Fusion 360.

*  Publicly share data with external stakeholders.
If you like to watch the video to this tutorial, click here: Launch Video
Tips for this exercise:

* To complete the mobile section of the tutorial, install the Autodesk 360 App to your mobile
device.

* Partner up with a friend who also has Fusion 360. There is an exercise where you have the
option to grant access to your project.

* We recommend installing Google Chrome to best utilize the collaborative capabilities of Fusion
360 (the in-browser 3D viewer is not yet supported for IE, Firefox, and Safari).




Autodesk Fusion 360: Manage and Collaborate

Create and Manage Fusion 360 Group Projects: In this section you use data from an existing group
project to create, setup, and manage a new group project in Fusion 360. You control who has access to
this project. You create a new design, create multiple versions and determine where your new design
will be stored. Once finished you then share a specific version publicly so that those not part of your
project can access, inspect and review.

Fusion 360 allows you to securely access data from anywhere. You also control who else has access. The
main way Fusion 360 controls access is by using “group projects.” Group projects are the control
mechanism for how you define who has access to specific sets of information. Group projects ensure
that only the correct collaborators have access to your data.

Group projects are like folders in that they allow you to organize partitions of data, but they have the
unique ability within Fusion 360 to explicitly define who may access data within it. Projects are unique
locations where teams keep all related information in one shared place. People can share and access
design data, discuss challenges and successes, and stay current with project activities. Each project has
its own data, people, calendar, and wiki.

Common Configurations:

Some companies like to use group projects to separate between different jobs or work orders. Others
prefer to use group projects to separate between different customers. Students commonly segment by
specific assignments or by class. Whatever your configuration Fusion 360 offers flexibility to adjust and
adapt as you evolve in your requirements.

Open Fusion 360 design file: In this section you will open the introductory design file.

Step 1 — Open the Data Panel

| 1] ] A _r
uE v v v
1. Open the Data Panel L . o « i

| . 3
by clicking on the icon Open Data Panel X ‘
located at the top left —

of the menu bar. CREATE MODIFY
2. The Data Panel will H {\'V:’t" ‘
slide open. |

<« BROWSER




Autodesk Fusion 360: Manage and Collaborate

Step 2 — Open the design

In this module we will be using
the 05_Utility_Knife.f3d file to
complete the exercise. If you
haven’t set up a new project
and uploaded the necessary
designs, please follow the steps
in the Introduction module.

1. Atthe top left of the
Data Panel, select the
project where you
uploaded the
05_Utility_Knife.f3d
file.

2. Navigate to this design
and either double-click
or right-click and
select open.

3. When the design has
opened in your
modeling window,
click on the icon to
close the Data Panel.

@ 05_Utility_Knife

Create Drawing
Share Public Link

| Imnart New Version

Step 3 — Start the Save As
command

1. Select File > Save As.

ﬂ}%

EMBLE ~ SKETCH CONSTRUCT INSPECT INSERT SELECT

akm o W =& B
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Step 4 — Create a new project

1. Click +Project to create
a new project.

2. Name the project
“New Design Project”.

3. Select Save.

Save

Name

X

Add: Description e Tag

05_Utility_Knife v1
Save in

New Projects

PROJECTS +Project

"New Design Prol.Fcl

Autodesk 360 Eﬁaerience
Example Group

Example Project

Fusion 360 UAV Challenge
Grapple Project

Mike's First Project

Mike'sConcepts

NEW BIKE v
New Design Concepts

New Proiects v

-
+ Folder

‘ NAME = OWNER LAST MODIFIED

@ 05_Mountain_Bike_Simple ‘Mlke Aubry 04:35 PM Sep 30, 2014

.. 05_Utility_Knife v1 Me -04'29 PM Sep 30, 2014

K] 05_Utility_Knife v1 Drawing Me 04:28 PM Sep 30, 2014

@ Wheel ’Mnke Aubry 04:26 PM Sep 30, 2014

| canca

Upload data to a project: In this section, you upload data from your local drive to the project you just

created.

Step 1 — Open the Data Panel

1. Open the Data Panel by clicking on the
icon located at the top left of the menu

bar.

2. The Data Panel will slide open.

<«« BROWSER
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Step 2 — Set the active project

1. Click on the name of the active project.
2. Select New Design Project from the list.
This is the project you created in the

previous step.

|# Autodesk Fusion 360

L NEW BIKE ~

Mty fRecent Ot
Autodesk 360 Experience
Example Group

Example Project

Fusion 360 UAV Challenge
Grapple Project

Mike's First Project
Mike'sConcepts

NEW BIKE

Mo Docioo O act
- L

New Design Proj{%

Lo Reoiocte
e}

TEST

~

@ 05_Utility_Knife

2 A

il PreviewSamples

o

_Dashboard & F

]
7]

Q

Step 3 — Upload data

Fusion 360 translates data from many sources
including Autodesk Inventor, Dassault SolidWorks,
and PTC Creo.

1. Click Upload.

2. Click Select Files and navigate to the
Chapter 5 dataset and upload:
* 05_Mountain_Bike_Simple.f3d
*  Wheel.SLDASM
* Flega.SLDPRT
* Opona.SLDPRT

3. Click Upload.

Uploading will continue in the background while
you work.

o
>

H

Qx| B R H «~-
@ 05_utility_K... X

Q

«« BROWSER ol
4 ) (B 05_uility Knife viv0
> E] Named Views
0 units: mm
2 03 Origin
G B3 Joints
Q B Canvases
@ B Sketches
@ B3 Construction

»
3
>
3
3
0
»
»
»
»
3

NAME

Wheel

telga

opona

CREATE MODIFY  ASSEMBLE

D @ @ am > ® =

Select files to upload

Select Files | [or \sB
Drag and Drop Here

Assembly Wheel. SLDASM will be uploaded as a Fusion Design

Uploading to

SKETCH CONSTRUCT INSPECT  INSERT

TYPE
SLDASM

05_Mountain_Bike_Simple FiD

SLOPRT

SLOPRT

New Design Project

SELECT

SIZE
38
suB
2u8

7u8

4l

8 Change destination

Upload Cancel

EL

REMOVE
x

X X X

les selected: 21 MB total

Create new versions: In this section, you make a change to a design then save it to create a new version.




Autodesk Fusion 360: Manage and Collaborate

Step 1 — Start the Appearance

Delete (3 | ([ Press Pull |
command e e
Undo 4= ™ Redc
1. Right-click and select Move & | Holgl
Appearance. —a -~

.......... — SketCh '\
@ Rhcs Mot
- i
. A

Step 2 — Change the
appearance

1. Select Plastic >
Opaque > Plastic —
Glossy (Green).

2. Dragand drop the
appearance over the
orange cover.

3. Click Close to dismiss
the appearance
command.

v Library

Library Fusion 360 Appearance Libr...~
) Upaque a

- Plastic - Glossy (Black)

Plastic - Glossy (Blue)

Diactir  Clacews [Crani)

Step 3 — Create a version

CREATE MODFY ASSEMBLE  SKETCH CONSTRUCT INSPECT INSERT SELECT

Fusion 360 manages and Je @ am > ® = & 4

. R °
stores each version you g
Named Views -
create. Make a change to an T
« . . B3 Ongin
existing model and save it as a e
Canvases
new version. £ Stetches
£ Construction
O Blade:t
(0 Blade Cradle:
. 1
1. CIle Save. g :’1
2. Enter the comment: s erskn Desston [Gonged ot Greed

o J omn ]

“Switched material
from orange to
green.”

3. Click OK.

We will explore where this
new version is stored shortly.
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Add a user to your project: In this section you will open the introductory design file.

Step 1 — Add a project member New Design Project ~ EIA & & R H o
05_Utility_K... x
|"""”g 3“”"@97"[“\"“”” l [_imte | CREATE MODIFY ~ ASSEM
Fusion 360 allows you to control who has access propecttemoers: g Il 9@ @ &
to design and other data within projects. Invite « BROWSER ol
another collaborator to access your project. R - b‘?g’"“-:“:/"'-"""’""
am ews
[ Units: mm
. . > Q EJ Origin
1. Inthe Data Panel, click the Project Q -
Members button (the head shaped icon). ; ég —
ches
2. Enter an email address of another Fusion @ 05_Utity_Knfev? > Q'E7 Constructon
. v Blade:t
user who you would like to have access. If O o
you don’t have one feel free to use
michael.aubry@autodesk.com.
3. Click Invite.
Step 2 — Confirmation email ETERRE =
1. Once added, the user you will receive an | == =eomeerm —_—
email notifying him or her of their : 2 [
" @ A0 G
addition. ;
 Mike Aubry has invited you to
7B | join a project on A360
Thanks,
The A360 Team
New Design Project
A hhpj //myhub. autodesk360. cum,’u229m745/pnﬂa\’/g
ct?email=michael.aubry@autodesk.com
Step 3 — Make a design change pere N 1 [ s
0@ Ll®0 B ok o> 0 = 5 W
1. Drag the slider to the right to retract the e
blade. P
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Step 4 — Create a snapshot

1. Click Position > Snapshot to create a
snapshot to maintain the position.

I Autodesk Fusion 360
B OB H ar o
D o05_vtiliy K... x
CREATE MODFY  ASSENBLE

Il @0 @ am > o ;@la
§
‘

« BROWSER .
4 (b 05 ity Knife vivi
> £ Named Views
03 Units: mm
>~ IQE) Oign
> Q6D Yoits
> 9 Canases
> Q6] Sketches
> Q€ Construction
> 19 () Biadert
> G0 Biade Cradet
> Q0 Rightt
QG Lent
> 90 Gipt
> Q0 Gip2e

Step 5 — Save the design

Click Save to save a new version.
Add a comment: “Retracted knife”.
Click OK.

Close the utility knife design.

PwnNpE

& Autodesk Fusion 360
@ R [E] -

B o05_utility K.
CREATE MODFY  ASSEMBLE

< BROWSER B
4 U (b 05 vy Knitevivi
5 B Named Views
D) nts:om

+ 19 E) Orgn
+ Q) s
+ Q) Camvases
» QB Sheiches
» Q) Construction
+ Q0 Bladest
s QO Bade Cate
b G Rightt
» Q0 Lo
» Q0 eGiprt
» Q0 Gip2t

SKETCH CONSTRUCT INSPECT INSERT SELECT

@ @ am > ® = & 5

1# Add Version Description
Verson Descrpton Retaded K

L B

s

Create a referenced document: In this section, you create a drawing from the utility knife. Fusion

maintains the relationship between the design and the drawing.

Step 1 — Create a drawing

Fusion 360 maintains
associative relationships
between drawing and design
documents. What this means is
if you change the design the
downstream drawing will be
updated as well.

1. Inthe Data Panel,
right-click on the
05_Utility_Knife
design.

2. Click Create Drawing.

{# Autodesk Fusion 360

New Design Project ~

2 A Q x

Project Members g q I}

@ 05_Mountain_Bik

‘ Open

Insert
| Create Toolpath

W 05_L J Create Dram;lﬁgJ

Share Publi

]
Import New Version

Rename

Delete
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Step 2 — Place the base view ==

B B H -~ ~
P Untited x| K] untitied
VEWS MODIFY' "ANNOTATION ouTPUT

IME 8 HNAOOA A B =

« ACTIVITY FEED ol

Mo Ay T @7

1. Left-click on the

drawing sheet to place Zm i
the base view. ’Z:, —
2. Click OK to create the B
view. +
N

FROJECT

[APPROVED [§ZE[ coe  [oweno REV
cHECKED

R SAE Trec Toreer

{‘Yq‘FQ
Step 3 — Add projected views I V‘f?@ HUAOOAA B D ¥
1. Click View > Projected
View.
2. Click on the base view.
3. Clickin the three areas
shown to create top,
right, and isometric
views. N
4. Right-click and click OK @
to create the views. .
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Step 4 — Save and close

1. Click the Save icon.

2. Click Save to accept the
default name and
project.

3. Close the drawing.

You will see the association in a
later step.

B B~ -~

[——— ™
P Untitied x| K1 untitied | x [}
VEWS | MODFY ANNOTATION ==/ ouTPUT
LB 8 HNAOOAA B2
<« ACTIVITY FEED ol o
Save X
Name

Add: Description e Tag

05_Utility_Knife v1 Drawing
Save in

New Design Project

PROJECTS +Project

Example Group “  NAME o OWNER
Example Project @ 05_Mountain_Bike_Simple Mike Aubry
Fusion 360 UAV Challenge  a | 05_Utity_Knife v1 [Me
Grapple Project [N

Mike's First Project
Mike'sConcepts
NEW BIKE

New Design Concepts
New Design Project

New Projects

TEST

-
+ Folder
LAST MODIFIED
04:48 PM Sep 30, 2014
04:49 PM Sep 30, 2014

AN

\}

w ACanceI

10
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Access data in a web browser: Use Autodesk A360 to access your data in a web browser.

Step 1 — Access Autodesk A360 | | Autodesk Fusion 360

Fusion 360 allows you to New Design Project ~ 2 A Q x

manage data centrally through m
your web browser. Open your
design in a web browser. Project Members
1. Inthe Data Panel, click - Q q
the “i” icon on the
05_Utility_Knife to F
display details about
the design.

2. Click Open Details in
A360. A

Suggestion: Consider using
Google Chrome for this exercise
as your default browser. Some
features may not yet be
supported for Safari, Firefox
and Internet Explorer.

Q

@ 05_Mountain_Bik @ 05_Utility_Knife v1

05_Utility_Knife v1

Open details in A360

11
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Display versions and use the viewer: In this section, you use the viewer to display the different versions

of the utility knife. You also use the viewer to investigate the design.

Step 1 —View renderings

Each version that is saved is
archived and stored by Fusion
360. View all three versions
that were created for the Utility

Click the Rendering
icon.

Select each version of
the utility knife to
display the renderings
of previous versions.
The images were
created automatically
when you saved a new
version in previous
steps.

Cloud based rendering is
discussed further in the
Rendering chapter.

4\ (16) 05_Utility_Knife  x

C' £ https://myhub.autodesk360.com/ue29cc745/portal/groups/20140930399

§ 05_Utility_Knife v1

J

=
C)
!

Version 1 (5/10) ‘{b 1||n Rendering version 3

"

Step 2 — View versions

Click the Versions icon
(the watch shaped
icon).

Click the different
versions to view 3D
previews. Notice the
comments that were
entered in previous
steps are also available
to view.

£ 05_Utility_Knife v1 a<e oo DT x

»|Q| B &
‘<' :

12
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Step 3 — View the 3D design

1. Hold the left mouse
button to rotate the 3D
model in the viewer.

2. Left-click on an item to
select and highlight
specific bodies. Notice
that information like
the material and weight
of the selected item is
displayed.

Step 4 — Isolate an item

1. Select an item.

2. Right-click and select
Isolate to display only
display the selected

item. :

3. Right-click and select Isolate L\
Show all objects to \
display the entire Hide selected
design.

Step 5 — Explode the design

1. Click the Explode
button at the bottom of
the screen.

2. Use the slider to
expand and contract
the assembly.

13
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Document design decisions: In this section, you add a message to the design in A360. Messages can be
seen by anyone with access to the project.

Step 1 — Document activity

Fusion 360 allows you to
collaborate and articulate design
decisions within your design.
Create a message to describe to
your team a design change you
will make.

1. Click the Preview icon.

2. Click in the message
field and enter: “Really
like the green but the
request was for orange.
Revert.”

3. Click Post to post the
message.

§ 05_Utility_Knife v1

& «

]
Version 3 (Latest)
Last updated by Mike Aubry

-

New Design Project Folders
Mike Aubry on 30 Sept 2014 at 16:46

@

‘ Like
Activity

98, Message Qp Link A File £ Event ls Ponl

Really like the green but the request was for orange. Revert

Share with

New Design Project

Context Design ~ 05_Utility_Knife vi ~+ more

Add: Subject - Tags Cancel

No Posts yet

L4
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Promote a previous version: In this section, you promote a previous version to be the current version.
This let’s you “rollback” your design.

Step 1 — Promote previous

versions £ 05_Utility_Knife v1

!‘ Vel Al ¥
Fusion 360 stores and allows you = .
to promote previous versions. E =

o~

Any archived version can be

Version 3 (Latest)

promoted back to the current Wesy  Cumeisencen Tt
version. '..
Version 2

Mike Audry e
1. Click the Versions icon LA
(the watch shaped icon). Versin 1

2. Click the Promote icon.

View associated data: In this section, you view a list of data associated to the utility knife design then
close the view of the design.

Step 1 — View associated documents § 05_Utility_Knife v1

Fusion 360 manages associativity between designs B

and drawings. View the drawing that you created & ol

in a previous step. o A 05_Udlity_Knife v1 Drawing
- Modified 2 minutes ago by Mike

1. Select the Related Items icon. '.!.

2. The drawing is listed as an associated item.

Step 2 — Close the viewer

& < B 9 0 Open In Fusion 360
1. Click the X to close the viewer.

15
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Customize your project: You can add a custom logo to your project. This makes it easier to differentiate

between projects.

Step 12 —Add a logo to your

{\ (16) 05_Utility_Knife x

pI’OJeCt C' | & https://myhub.autodesk360.com/ue29cc745/portal/groups/201409303995851/item/XDabee1QT1a327cf2b7ae8aafe3abd14¢
” A360 > Dashboard > All Projects > New Design Project > Data > 05_Utility_Knife v1
1. Select Add Logo in the
A360 WEb browser. Z\, New Design Project
2. Select Choose File. A
§ 05_Utility_Knife v1
Version 4 (Latest)
A— Last updated by Mike Aubry
8 @ Tods | [ < Share | [ B Acions
9 People & viewer | &) ReNDERINGS | (D) VERSIONS | & RELATED ITEM
#if4 Calendar b
[ wiki
Step 2 —Select the image & Open
'*| | » 5_Dashboard & File Management »
1. Navigate to the png i N
. . . Organize ~ New folder
image provided in the ~
chapter 5 dataset or ¢ Favorites I N L.
use any jpg or png : zeskt:)p 5 1
. ownloads
under 200x200 pixels. .
2. Select the image then o ecentPaces
. elec
) < DUSap e (Snang 05_Bike_Wheel |  05_Project_Icon
click Choose. | models pg
%# Dropbox
| Autodesk
Step 3 — Save the change Choose Logo x

1. Click Save.

Use default image

® Change | Choose File | 05_Project_lcon jpg

16
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Access data from a mobile device: In this section, you access the project from a mobile device.

Step 1 — Access data from a mobile device A

Autodesk® A360 +
? Autodesk Inc.

Fusion 360 is accessible through your mobile
devices.

1. To access data from your apple mobile
device install the free Autodesk A360 App
via the Mac App Store or Google Play
Store.

Step 2- Slgn in < Sign In

1. Signinto the App using your Autodesk ID

(it is the same account you use for Fusion
360). Password

ID or e-mail address

Step 3 — Select the project

Muhammad's First Project

1. Scroll to the New Design Project and \
Jul 20, 2014, 9:26 PM

select it.

New colab with Autodesk
Sep 25, 2014, 2:12 PM

New DeS|gn Project

Sep 3 014, 5:06 PM

:

Step 4 — Select the design

1. Open the Utility Knife.

17
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Step 5 — Select the action

1. Select the Isolate icon.

Step 6 — Select the object

1. Choose Blade Cradle to isolate the blade.

Q  Search for parts Close
Blade:1 >
Grip 1:1 >

Step 7 — View the object

1. Rotate the model by placing a finger and
moving on the screen.

2. Double tap on the model to change the
rotation pivot point, which will appear as a
green sphere.

3. Exit the app and return to your laptop to
complete the remaining exercises.

< 05_Utility_Knife v1

18
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Revoke access to the project: Fusion 360 allows the moderator of a project to add or remove access to

that project. Revoke the access of a project member.

Step 1 — Revoke access from a

project

Go to the New Design
Project in the A360
web interface.

Select People. This
shows all the
members of the
project.

Select Remove. This
removes the access of
the user you added
earlier in an earlier
step. The user no
longer has access to
the project from any
device.

° A360 > Dashboard > All Projects > New Design Project > Project Members

2\ Project
Data

1 People

B Calendar

2\ New

PROJECT MEMBERS

Remove

D4

Design Project

REQUESTS | INVITED

Mike Aubry {b

Mechanical Engineer
+/ Project member

michael.aubry@autodesk.cor

Mechanical Engineer

-]

{ Mike Aubry
Fusion 360 Evangelis
B3 I * Moderator

& maubryautodesk@gmail.com
1 Fusion 360 Evangelist

&  Autodesk

Q Portiand

Manage data: Familiarize yourself with common data management operations like move, rename and

delete by moving the Utility Knife into a new folder.

Step1l-

Create a new folder

Select Data to explore
the folder hierarchy of
the project.

Click New Folder.
Enter “Knife Project”
then click Save.

A Project
S naa
1 People
fif} Calendar

[ wii

g A360 > Dashboard > Al Projects > New Design Project > Project Data

Z\ New Design Project

PROJECT DATA

>t

Select All

[m]
(m]

(] + < Ll

A Upload o Create

Name -

New Design

Name 4
& o5
oo

Create Folder

2= 33 || @ New Folder
X

e Last modified

September 30, 2014, 4:48 PM

September 30, 2014, 4:53 PM

] 05_utiity_Knife v1 Drawing

@ Wneel

Wik Aubry

Mike Aubry

Draving September 30, 2014, 4:55 PM

Fusion Desi September 30, 2014, 4:50 PM

19
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Step 2 — Move data

1. Check the boxes next to

Z\ New Design Project

PROJECT DATA Sort By Name -
the design and drawing. D e
2. Drag and drop the items A Project :
. Select All | Unselect All Move | Copy || Delete Actions | 2 Selected ltems
into the folder to move e o
Owner Type Size
them * 1 People like Aubry Folder 0KB
3. Open the Knife Project ke Aubry Fusion Dest
@ Calendar
folder. Mike Aubry Fusion Desi...
& wii Mike Aubry Do
O & wheel Mike Aubry Fusion Desi.
Step 3 — Rename a design .
. . m Name a
1. Right-click on the
ilitv Knife desi 0 <
05_Utility_Knife design e
and select Rename. Open tem details
Move
Copy
[ Rename
iem
Delete
Step 4 — Enter new name e e X
File Name
1. Rehame to: [05_New_Utiity_Knife ]
“05_New_Utility_Knife”. @CM
2. Select Save.
Step 5 - Delete an |tem O | K] o5_utility_Knife v1 win: =] !

1. Right-click on the
05_Utility_Knife drawing
and select Delete.

Step 6 — Close your browser

1. Close the web browser.

«

Open item details

Move
Copy
Rename

Edit item properties

Delete
il

U

A\ (16) Project Data ~
C' | G httpsy/;

20
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Insert designs into other designs: In this section, you insert a design into an assembly design.

Step 1 — Refresh data | Autodesk Fusion 360
1. Return to Fusion 360. New Design Project - 1 A Q>
2. Select Refresh in the Data [ inate |
Panel. This will get the
most current data and Project Members : Loading, please wait

reflect the changes made
in the web browser in the

previous step. T oo R

Notice that while you were
completing the previous steps
that Fusion 360 has fully
uploaded the bike dataset and
SolidWorks wheel dataset. The
wheel is also combined into one
single Fusion design.

Step 2 — Insert a design into an i WY O E oo

@ 05_Mountain... x

assembly [ ]
| o @ am > # = 5 B
=

<« BROWS 1%

hﬁ
1. Double-click the D
Moun.tain Bike design to - \ %EMW
open it. e LN g
2. Right-click on the Wheel
design and select Insert
to insert the Wheel into >
the Bike Design.

AT FEED ol e-aocq o5

He» P 582080GRGGT

21
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Step 3 — Place the wheel ZDistance 0,00 mm .
XAngle 0.0 deg %
Y Angle 0.0 deg &

1. Use the manipulator to
position the wheel in the
bike assembly.

2. Click OK when done.

ZAngle 0.0 deg

The Object *
to select.
Change the Tra
or snap betwe,

Specify a Snaj gation after th
direction is it by selecting a

827.832 mm (%

L-eavxQ @@

Step 4 — Lock the wheel LA Qx|BH B H oo

@ 05_Mountain... X |

m CREATE MODIFY  ASSEMBLE SKETCH CONSTRUCT INSPECT INSERT SELECT POSITION

component - Kl se @ am > # = W o0

. . . « BROWSER ol
1. Right-click Wheel in the FRS | . oescasmpmsme
. . > B Nandee!s
browser and select Rigid D ks mp
» 1963 Oign
Group. | __>_Q (G FRAME CARBONw:
b SS 6003 2RS (10 X 17 X 35r...
—_MWWELWEMV..
L. . @ 05_tountain_Bik.. ©)  Move
Rigid groups move as one object. o
lew Component

[ Create New Drawing
(@ Create Selection Set
Save Copy As

Rigid G Wi

This will make it easier to align to
the wheel with the bike in the
next step.

@ ShowrHide
@ Show All Components

@ 05_Mountain... %

Step 5 _Start the Allgn command CREATE MODIFY ASSEMBLE SKETCH CONSTRUCT INSPECT INSERT SELECT POSITION V
I @ @ ame .o @ = BN o0

1. Click MOdiw > Allgn <« BROWSER Fa
« OB 05_Mountain_{ () Fillet
> £ Named Views { @ Rue Filet

0 rits: mm 55 ) Chamer

& Replace Face

&y Split Face
3 split Body
& Parting Line Split

o

B8 Align 4
@on ) uB | Moves an object (component, body, sketch,

work geometry) by afigning geometry
@ Appearance selected from the object with geometry
selected elsewhere. Geometry can be a point,
[ Manage Materials fine, plane, cirde, or coordinate system.
Snaps are treated as full coordinate systems
il
(G Delete Delote for full position and orientation alignment.

&% Compute All

Use SHIFT key to disable snap selection.

Y Change Parameters
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Step 6 — Select areas to align

1. Select the circumference
of the wheel and select
the circumference of the
bike frame’s dropout.
The wheel will axially
align with the bike
dropout.

CONSTRUCT INSPECT INSERT SELECT POSITION /’
W = B % oo
| | | 1

® ALIGN

ot [J O

Cancel

. M

Align Tips and Tricks

Select Geometry (faces, edges, o vertice
points to align.

Hold Shift to disable snap selection. Enat
geometry selection.

Ul P 7a02cY 2 .

Step 7 — Center the wheel

1. Right-click Wheel in the
browser and select
Move.

2. Dragthe manipulator to
approximately center the
wheel.

3. Click OK.

The Assemblies tutorial will show
how to be more precise using
joints.

e 2y *

@ 05_Mountain... X |
CREATE MODIFY  ASSEMBLE SKETCH

o] W@ @ & -

<« BROWSER ol
4 ) (5 05_Mountain_Bike_Simple v1
> E£J Named Views
3 Units: mm
> ¢ B Origin
> (3 FRAME, CARBON v2:1
> @ () SS60032RS (10X 17 X 35r..

3 2 (] SWINGARM, WELDMENT v...
1 ———
TS Gownd
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Step 8 — Activity feed

1. Click the “+” to expand
the Activity Feed.

The activity feed is where you see
recent activity in the design.

2. Click the Cameraicon to
create a snapshot of the
screen to show progress
you have made on the
design.

3. Enter “Added Wheel” in
the comment field.

4. Click Post.

B B- H &« -
s ] 05_Mountain... X

CRENE MODIFY ASSEMBLEl' SKETCH CONSTRUCT INSPECT INSERT SELECT
I g0 @ am > # = & N

+« BROWSER ol
i ol E
) (5 05_Mountain_Bike_Simple vi

SS 6003 2RS (10 X 17 X 35r...
SWINGARM, WELDMENT v...
Wheel v1:1 4

ACTIVITY FEED

Activity | Versions

/
[O] (bl Cancel

ey a BE
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Share designs: In this section, you create a public link to share your design. Then paste the link into a
browser to see what other stake holders see when using the link. Finally, you download the file from the

public link.

Step 1 — Share public link

M Autodesk Fusion 360

- - [TT] "
Regardless of whether a user has New Design Project ~ 2 A Qx B B
an Autodesk ID, you are still able e | P untitled
to share and make designs ) {
available for download. Share a ST q I [
design using a public web link. )
1. Open the Data Panel il )
. > : am
and browse to the Gitmtas S « WU
05_Utility_Knife. =
2. Right-click on the Utility B
Knife and choose Share > WL
Public Link. Open
‘Iﬂséﬁ
Create Toolpath
@ 05_New \mmm?_%l_
| Share Putyc Link
e :
Rename
Step 2 — Configure the link Share Public Link IZ'
1. Check the following: Share the latest version with anyone using this public link
* Share the latest
version with anyone https://myhub.autodesk360.com/ue29cc745/shares/public/SHabee1QT1a32 Copy

using this public link
* Allow the item to be
downloaded
* Require a password
2. Enter “Fusion!” as your
password.
3. Click Copy to copy the
link to your clipboard.
4. Close the Share Public
Link dialog box.

Privacy Settings

Allow item to be downloaded

Require a password to access the public link

Fusion! I

vl
v
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Autodesk Fusion 360: Manage and Collaborate

Step 3 — Use the link

> C [ @ hitps://myhub autodesk360.com/ue29cc745/shares public/SHabee1QT1a327cf2b7acB T cbfab7c5 36228
@ A360
Open your web browser.
Paste in the copied URL.
Enter the password, £ 05_New_Utility_Knife
”F USiO n !" . This item is password-protected.
e -
Step 4 — View and download - ===
127cf2b7ac87cbfab7c536aa8
. . 05_New_Utility_Knife (5.57MB)| Fusion 360 Archive ~
1. A 3D previewis " Fuson 60
displayed in the memal ‘
browser. e ol
oven i
2. Select a CAD format to h
download.

3. Click Download.

Congratulations! You completed the Manage and Collaborate module.
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06: Working with Assemblies

Assemblies

Fusion 360 supports several ways of designing assemblies. This module takes a look at a
few common workflows.

Joints

Joints control the position and motion between components. Joints are similar to
assembly constraints in traditional parametric modelers in that they both are used to
control the position of components in an assembly. Joints are different because they
indicate the allowable motion between components. Assembly constraints remove
degrees of freedom instead of allowing motion.

Fusion 360 has two types of joint commands. Use the As-built Joint command when
components are already in position and you need to join them. As-built Joint is often
used with top-down design. Use the Joint command when components are out of
position. Joint is typically used with distributed designs.

Top-down design

Top-down design is a design method where you create your components in the same
assembly design. Top-down design makes it easy to create and manage relationships
between parts.

Distributed design

Distributed design or bottom-up modeling is a design method where components are

created individually then added to an assembly. Using distributed design allows you to
reuse components and maintain the relationship back to the original component. Use

distributed design when you use the same part in multiple assembly designs.



Lesson 1: Top-down Design

Learning Objectives

1. Create componentsin an assembly.

2. Modify components using the driving sketch.
3. Use as-built joints to position the components.

Datasets
This lesson uses a new design for the exercise.



Step-by-step Guides

Step 1: Let’s start with creating a new design.
We are going to create an assembly in this
design.

1. Launch Fusion 360.
2. Click File > New Design to start a new
design.

@ Fusion360 File Edit View Window Share Help

] H «v~-H
P New Design

New Drawing from Design !
Reltsd Dux [ S I |

Open Details in A360 ASSEMBLEY ~ SKETCHY  CONSTRUC

Save as

v

Export...
Share >
Request Quotes
3D Print
Capture Image...

View >

Scripts and Add-Ins...

Add-Ins(Legacy)...

Step 2: Start the Create Sketch command.

1. Select Model > Sketch > Create
Sketch.

2> W =

ONSTRUCTY  INSPECTY  INSERTY

4 Create Sketch
2 Line

Rectangle >

Circle >

»

»

SELECTY

Creates a sketch on the selected plane or
planar face.

Arc
Polygon
@ Ellipse
Slot >
1 spline
7 Conic curve
+ point
A Text
[+ Fillet
/= Trim
-/ Extend
- Break
AL Offset
M4 Mirror
#3* Circular Pattern

178 Rectangular Pattern

Proiect / Include >

Step 3: Select the sketch plane.

1. You are prompted to select the plane
you want to sketch on.
2. Select the bottom plane (XZ) plane.




Step 4: Create sketch curves.

1. Draw a rectangle that starts at the
origin and is 50 mm x 120 mm.

2. Draw a vertical line that is
approximately 50 mm from the left
edge of the rectangle.

3. Draw a circle with a center point near
the vertical line and a diameter
approximately 40 mm.

4. Click Stop Sketch.

Step 5: Create the first component.

Click Modify > Press Pull.

Select the sketch profile on the right.
Enter 20 mm for the Distance.

Select New Component for the
Operation.

il

NOTE: Notice that a new component is added
to the browser.

Step 6: Create a cylinder component.

1. Expand the Sketches node in the
browser then click the light bulb next
to Sketchl to turn on the visibility.

2. Click Modify > Press Pull.

3. Select the two sketch profiles that
make a circle.

4. Set the Direction to Symmetric.

5. Enter 30 mm for the Distance.

6. Select New Component for the
Operation.

7. Click OK.

8. Click Inspect > Component Color
Cycling Toggle.

Note: Another component is added to the
browser and you should see the two
components displayed as different colors.




Step 7: Create the last component.

SR o

Click Modify > Press Pull.

Select the sketch profile on the left.
Set the Direction to Two Side.

Enter 5 mm for the first Distance.
Enter 10 mm for the second Distance.
Select New Component for the
Operation.

Note: You now have three components in the
browser.

Step 8: Shell the components.

Click Modify > Shell.

Select the top face of the component
on the left.

Hold ctrl (Windows) or command
(Mac) then select the top faces of the
other two components.

Enter 2 mm for the Thickness.

Step 9: Modify the sketch to update the
components.

1.

Drag the edge of the sketch circle to
change the diameter. Once you
release the mouse button the
components adjust to the change.
Drag the center point of the circle.
Once you release the mouse button
the components update again.

Note: The components update with sketch
changes because all three components were
created from the same sketch. This is top-
down design.




Step 10: Move components.

1.

Drag the box on the right to move it.
Notice a Position panel is displayed at
the end of the toolbar.

Click Position > Revert to move the
box back.

Note: All three objects are free to move
because they are individual components.

Step 11: Fix the first component in space.

1.

In the Browser, right-click on
Componentl then click Ground.

In the canvas, click and drag the box
on the right (Component1). Now it
cannot move because it is grounded.

<« BROWSER

4|9 (b wnsaved)
D EJ] Named Views
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@ physical Material

© Appearance

<f) Texture Map Controls
Properties
Export...
Save Copy As
Save As STL
Copy Crl+C

Cut Cu
(T Delete Delete

Step 12: Use joints to control the position the
other box.

uhwnNeE

Click Assemble > As-built Joint.

Set the Type to Rigid.

Select the two boxes.

Click OK.

Click and drag the box on the left. It
cannot move because it is rigidly
joined to the other box.




Step 13: Use joints to control the position of

the cylinder.

1. Click Assemble > As-build Joint.

2. Set the type to Revolute.

3. Select the cylinder and the box on the
right.

4. Select the top edge of the cylinder for
the Position.

5. Click OK.

6. Click and drag the cylinder. Notice the

symbol rotates indicating that the
cylinder can move.




Lesson 2: Create Joints

A

Learning Objectives
1. Create basic animations
2. Introduction to the animation timeline

Datasets
In the Samples section of your Data Panel, browse to:

Basic Training > 06 - Assemblies > 06_tripod

Open the design and follow the step-by-step guide below to get started with the
lesson.



Step-by-step Guides

Step 1: Move components to test degrees of @
freedom. S
1. Dragsome of the components to see '
that they are free to move. A Position B
panel is displayed in the in toolbar
after you drag components. You can &

use Snapshot to keep the position or

Revert to put the components back. u
2. Click Position > Revert to return the

components to their original position.

Note: This design was created in another CAD
system and uploaded to Fusion. All the
geometry is imported in position but there are
no joints to keep them in position.

Step 2: Move components to see components
behind them.

1. Dragthe red stand and grey camera
mount to the side.

2. Click Position > Snapshot to maintain
this position.

T —
D Q@[5 lam:2
X . D Q@[5 a3
Step 3: Lock the stand bracket in position. D QB smdz O
4 9 [b.serd),
D @ EJ origin
1. Inthe Browser, expand stand. R S comonerzind
. . D @ (& pint D
2. Right-click on Component25 then b QUTRE b roe ¥
D 9 Qj pin:3 New Component
select Ground. 4 mmmgE:::gmn:xﬁommms
D (@ (B paneross hea g pigia Group
D Q@ (B weebstlel @ physical Material
: L > ENCE S
Note: Grounding a component locks it in the propertes
Lo . ) Export...
current position. Typically you will ground at S

Copy Ctrl+C

Cut Ctrl+X
[Tk Delete Delete
« Remove

O show/Hide

least one component in an assembly.




Step 4: Add a joint to the cylindrical legs. Q-_’D

1. Click Assemble > As-built Joint. Make
sure it is the “As-built Joint” command
and not the “Joint” command.

2. Change the Type to Slider.

3. Select the two cylinders that make up
one of the legs.

4. For the Position, select the lower
circular edge of the white cylinder.
You will see a preview of the motion [
set up by the joint. §

Note: The legs are three instances of the same
subassembly. Applying a joint to one instance
adds that joint to all three instances.

Step 5: Add a joint to the bottom end cap.

1. Click Assemble > As-built Joint.

2. Change the Type to Rigid.

3. Select one of the bottom end caps and
the grey leg attached to it.

e

Note: The end cap is also part of the leg
subassembly so applying a joint to one end cap
adds the same rigid joint to all three end caps.

Step 6: Add a joint to the top end cap.

1. Click Assemble > As-built Joint.
2. Select one of the top end caps and the
white cylinder attached to it.




Step 7: Add a joint to the leg connector.

1. Click Assemble > As-built Joint.

2. Select one of the top end caps and the
connector attached to it. The
connector is the tombstone shaped
component that connects the legs to
the stand bracket.

Step 8: Add joints to connect the legs to the
bracket.

1. Click Assemble > As-built Joint.

2. Change the Type to Revolute.

3. Select the connector you used in the
previous joint and the bracket
attached to it.

4. For the Position, select the edge of the
hole in the bracket.

Note: This is a joint between one of the leg
subassemblies and a component in the main
assembly so it is only applied to the selected
subassembly. Next we’ll repeat this process to
join the other two legs.

Step 9: Join the other two legs.

1. Use the As-built Joint command to
join the other two legs to the bracket.

2. Dragthe legs to see how the cylinders
can move inside each other and how
the legs rotate around the bracket.

3. Click Position > Revert to return the
legs to their original position. ﬂ




Step 10: Use the Joint command to join the
red stand to the bracket.

1.

Click Assemble > Joint. Make sure you
use the Joint command and not the
As-built Joint we have been using.
Change the Type to Rigid.

Move the cursor over the bottom face
of the red stand. Click when the joint
glyph is displayed in the center of the
hole in the stand.

Move the cursor over the top face of
the bracket. Hold command (Mac) or
ctrl (Windows) to lock on that face
then click on the hole in the center.

Select location on component to move

|
o Select location on second component |

Step 11: Use the Joint command to join the
stand and the camera mount.

1.
2.
3.

Click Assemble > Joint.

Change the Type to Ball.

Select the ball on the bottom of the
camera mount.

Select the ball cavity on the inside of
the red stand.

| Select location on component to move |



Select location on second component

Step 12: Test the motion of the camera
mount.

1. Dragthe mount to see the available
motion.

2. Click Position > Revert to return the
mount to the original position.

Note: Fusion does not detect material
interference unless you are set up contact
sets.




7.1: Rendering

Rendering is the process of generating an image by combining geometry, camera, texture,
lighting and shading (also called materials) information using a computer program.

Before an image can be rendered Appearance Materials are applied to the various parts of your
design to visualize how your design would look in the real word. Materials contain the visual
properties of plastic, glass, metal, paint and wood (and pretty much anything else you can think
of) to create photorealistic images.

Lesson 1: Applying Materials

Learning Objectives

1. Accessing the Render workspace

2. Understanding the Appearance Material window

3. Assigning appearance materials to geometry

4. Assigning appearance materials to bodies in the browser

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 07-Rendering > 07_Rendering_UtilityKnife.f3d

Open the design and follow the step-by-step guide below to get started with the lesson.



Step-by-step Guides

Step 1: Go to the Render workspace — The
Rendering workspace toolbar contains tools to
Setup your model and to create a Render.

1. Click on the Save icon on the top
menu bar to copy of this sample file in
to your personal project.

2. Click on the Model icon in the left of
the toolbar to view other available
workspaces.

3. Select the Render workspace from the
dropdown list.

Note: You may have noticed that the
environment changed slightly when you
moved from Model to Render. This happens
because the environment for Rendering is
specifically tuned to create good-looking
images.

000 _

= E(H jor -
. 07_Rende™ ki x|
PEEI T 10

MODEL~ CREATE™

|« BROWSER

A4 ) (5 07_Rendering_UtilityKnif
D E3J Named Views
Q Units: mm

@ Fusion360 File Edit View Window Share Help

000

ﬁ! ‘v H - v Readonly
@ 07_Rende..ityknife X |

| JOD @SB M o

MODEL CREATE™ MODIFY ¥ ASSEMBLE ¥

ering_UtilityKnife

Step 2: Apply Materials to Geometry - Now
that the model is in the Rendering Workspace

you can begin assigning appearance materials.

1. Inthe Render Workspace select Setup
> Appearance to open the
Appearance window.

2. Inthe Appearance window check that
the Apply To option is set to
Bodies/Components

3. Inthe Library section of the
Appearance window scroll down to
Plastic > Opaque > Plastic — Glossy
(Yellow).

4. Select and hold on the Plastic — Glossy
(Yellow) swatch icon and drag it on to
the main side body of the utility knife.

5. Repeat these steps so that Plastic —
Glossy (Yellow) is assigned to both
sides of the utility knife.
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Note: If you assign the same material to
several bodies in your design and do not edit
them they will be automatically linked to the
one material and only one material will be
shown in the In This Design section. Editing
the one material will affect all of the bodies
that have that material assigned.

$HOIQ B-@

-

Step 3: Download two new materials. You can
download new materials directly in to the
Material Library.

1. Inthe Appearance window check the
box next to Show Downloadable
Materials.

2. Inthe Library open the folders for
Plastic > Textured and Other > Rubber

3. Click on the Download Material icon
next to Plastic — Textured — Polka and
Rubber - Soft

4. After a minute the new material will
be available to assign.

Note: You must be connected to the internet
to download materials.

¥ Library

Library

Silicone (White)
-
B-- ®
. Rubber - Weathered ¥

Fusion 360 Appearance Libr...v
1

Show downloadable materials Cancel all Downlc...

Bumpy ¥




¥ Library

Library Fusion 360 Appearance Libr...v

Show downloadable materials Cancel all Downlc...

Silicone (White)

. Rubber - Bumpy ¥
. Rubber - Soft

- Rubber - Weathered ¥

Step 4: — Apply a material to a body in the

browser.

1. Inthe browser locate the component
called Grip 1:1.

2. Click the arrow to the left of Grip 1:1
to expand the contents of the
component

3. Click the arrow to the left of bodies to
show the bodies that are assigned to
that component.

4. Inthe Appearance dialog box scroll
down to Other > Rubber > Rubber -
Soft

5. Select and hold on the Rubber — Soft

swatch icon and drag it on to Grip 1:1
> Bodies > Body 1 in the browser

Note: To assign a material to all of the bodies
in a component, drag the material to the top-
level component in the browser.

<« BROWSER ol
A4 ) ({5 07_Rendering_UtilityKnife v1
D EJ Named Views
Q Units: mm
@ B2 origin
@ B3 Joints
@ B Sketches

Construction

Npboooow

07 ende_ntei+

x[
ElBesod oEs
g ’ aag

{
i

Lovovoo
MeSguouuugpn

QQO000
B

000gRE0
Pis
g
‘ 5
of
i

L
]
i

Soo
<oy

Step 5: Apply additional materials to the

model

1.

Using the method of your choice apply

the following materials to the parts

listed

* Plastic — Textured — Polka to Grip
2:1




* Plastic — Translucent — Matte
(Blue) to Blade Cradle:1

* Metal - Stainless Steel — Satin to
Blade:1

Note: If you apply a material to a component
and one or more of the bodies in the
component already have a material applied
you will be presented with and option to
remove appearances applied to the bodies.

* Keep - only the bodies you selected that
didn’t already have a material applied will
have the new material applied.

* Remove — all of the existing applied
materials will be replaced with the new
material you applied to the component.




Lesson 2: Editing Materials

Now that you have all the base materials applied to your design, you can customize the
materials to look the way you want.

There are two levels of editing for materials. The basic or “lite” editor window enables
you to quickly change:

* Change the name of the material

e Edit the color —either by dragging
the color sliders or by entering an
RGB value.

* Change the scale of the texture or
bump map that is part of the
material (if appropriate)

* Rotate the texture or bump map
that part of the material (if
appropriate)

* Go to Advanced options

Learning Objectives

Assigning appearance materials to geometry

Assigning appearance materials to bodies in the browser
Editing Materials

Downloading New Materials to the Library

Assigning Materials to faces

Duplicating Materials

Adjusting Texture Map Controls

No vk wnNe



Step-by-step Guides

Step 1: Replace the Yellow Plastic Material.
There are several ways to replace existing
materials.

1. Inthe Appearance dialog box locate
Plastic — Glossy (Red).

2. Drag the swatch from the library on to
the swatch for Plastic — Glossy
(Yellow) in the “In this design” section
of the Appearance dialog box.

Note: All the bodies that had Plastic — Glossy
(Yellow) applied now have Plastic — Glossy
(Red) applied. This is a quick method for
swapping out materials in your design.

Faces. o

¥ In This Design

Step 2: Edit Plastic — Glossy (Red)

1. Double click on the swatch for Plastic
— Glossy (Red) in the In this design
section of the Appearance window to
open the editor window for this
material.

2. At the top of the dialog box is the
current name assigned to the material
—double click in the name field and
change the name to Plastic — Glossy
(Orange)

3. Drag the color slider under the name
field to an orange color of your liking.

4. Inthe middle of the dialog box there is
section that allows you to enter RBG
(Red, Blue and Green) values for a
specific color.

1 ‘ Plastic - Glossy (Orange)

BNl

114 ol |14

Roughness  0.122 y @

Reflectance  0.053 —

Advanced...

© APPEARAN

¥ Apply To:
Bodies/Com)

Faces

¥ In This D¢

v Library




5. Enter 240, 114, 14 to change the color
of the plastic material to orange.
6. Click the Done button.

Note: If you want to see which materials have
been applied to which bodies in your design
you can right click on the swatch and select
Select Objects Applied To from the drop
down list. Doing so will highlight bodes in
your design that have the selected material
applied.

Step 3: Edit color and texture map for Plastic —
Texture — Polka.

1. Change the name to Textured — Polka
- Blue

2. Using the method of your choice
change the color of Plastic — Textured
— Polka to blue.

3. Change the scale of the texture map
to 41.

4. Move the slider next to Rotate to
interactively change the orientation of
the texture map.

5. When you are satisfied with the
orientation, click Done.

Step 4: Change the texture projection method
for Grip 2:1. Texture Map Controls are used
to change the type of projection method used
on the object with a texture map.

1. Close the Appearance dialog box by
clicking on the Close button.

2. Inthe browser, locate the component
labeled Grip 2:1 and right-click on it.

3. Select Find in Window to bring the
part in the center of the screen.

4. Zoom in further so that you can
clearly see the texture map on the
surface.

5. Inthe Render menu bar select Setup >
Texture Map Controls.

,ﬁ 07_Rende...nife v3* X [

SETUP~

4 ) (b 07_Rendering_UtilityKnife v2
D EJ] Named Views

g Units: mm

@ B] origin

@ B3 Joints

@ B3 sketches

£ Construction

(3@ Right1

)

Left:

O O O

DN @ Grip 21 |

D Q0O Ilade'cudlezl

Y <Ok

RENDER ¥




6. Change the Projection Type to Box
7. Click OK to accept the change.

Note: Try selecting the other projection types
to see the different results. In some cases you
may have to choose an axis for a projection
direction. In those instances an axis widget
will appear, simply click on the axis that best
matches the direction you would like to
project. You can also change the location and
rotation of the projection with the
manipulator.

o Texture wap conTroLs |

Step 5: Edit a material assigned to the Blade

1. Inthe browser locate the component
labeled Blade:1

2. Right-click on Blade:1 and select
Isolate from the drop down menu list.

3. Right-click on Blade:1 and select Find
In Window from the drop down menu
list.

4. Right-click on Blade:1 and select
Appearance from the drop down
menu list to open the Appearance
dialog box.

5. Inthe Appearance dialog box, double
click on the Stainless Steel — Satin
material in the In This Design section.

6. Click on the button labeled
Advanced... to open the advanced
editor window.

7. Change the name to Stainless Steel -
Blade by click on the name field.

8. The Roughness setting controls the
amount of reflection in the material,
change the setting to 0.50.

9. Click OK.

Note: The Roughness controls the surface
finish of the material and ultimately how shiny
and reflective it will look. When set to zero the
surface will look like a mirror. When set to
one, the surface will not reflect at all.
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Material Editor
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GR 203 203 213 -
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Step 6: Duplicate a material

1.

10.

11.
12.

Right click on Stainless Steele — Blade
and select Duplicate from the drop
down menu.

This creates a second material called
Stainless Steele — Blade(1) that has
the exact same settings as the
original.

Double click Stainless Steele — Blade
(1) material to open the Material
Editor.

Change the name of the material to
Blade Face

Change the color to 75,75,75.

Select Done.

In the Appearance dialog box change
the Apply To: setting from
Bodies/Components to Faces

Now you can only apply materials to
selected faces on a body/component
Drag the Blade Face material to the
side face of Blade:1

Repeat this step on the other side of
Blade:1 so that both side faces have
Blade Face applied.

Close the Appearance dialog box.
Right-click on Blade:1 in the browser
and select Unisolate to show the rest
of the design.
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Lesson 3: Adding a Decal

A decal is used to mimic labels or transfers that appear on the surface of your model.

These can be numbers on a keypad or branding and logos. Decals sit on top or the
model surface and are applied differently than materials. In this lesson you will apply an
image of the Autodesk logo to the body of the utility knife using the decal tool.

Learning Objectives

1. Selecting an image to use as a decal
2. Applying the decal

3. Adjusting the decal

Step-by-step Guides

Step 1: Download the image file. Let’s start by
downloading the image that you will use as
the decal. The Autodesk logo has been
supplied in the learning materials and needs
to be downloaded to your computer to be
applied.

1. Inthe Data Panel find the item named
Autodesk Logo.jpg.

2. Double-click on the thumbnail to
launch A360.

3. Click on the blue Download button on
the upper right side of the window.

4. Place the file in a location where you
can easily find it. Your desktop for
example.

Step 2: Apply the decal

1. Inthe Render menu bar select Setup >
Decal.

2. Select the body of the utility knife to
highlight it. This is the surface you will
apply the decal to.

3. In the Decal window, click on Select
Image.

4. From the file menu go to the location
where you saved Autodesk Logo.jpg,
select the file and click Open.

[
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s
g
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3

pceltele
1000

XY IACE

SETUP ¥
@ Physical Material
6 Appearance

% Environment
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3
3
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=
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Sketches
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Select a face

Step 3: Adjust the decal

1.

Adjust your view of the knife so that
you can see the side of the handle.
Use the rotate handle on the decal
manipulator to rotate the decal so
that it is lined up with the handle.
Use the XY Plane scale handle to scale
the decal down so that it looks
correct.

Click OK to accept the decal location.

Select a face to place the image

13






Lesson 4: Changing the Environment Settings

The Environment Setting controls the lighting, background color, and visual effects in
the rendering workspace. In Fusion 360 an environment dome with an environment

image map (called a high dynamic range image or HDRI) attached to it constantly. In this
lesson we will choose the environment, change the background color and turn on
effects.

Learning Objectives

1.

2.
3.
4

Changing the environment
Rotating the environment
Changing the background color
Changing the ground effects

Step-by-step Guides

Step 1: Change the Environment settings

1.
2.

Click on Setup > Environment.

From the Style dropdown list select
Sharp Highlights.

Use the slider next to Rotation to
rotate the environment image around
the model.

As you move the slider you will see
reflected highlight change on the
design and the shadows move along
the ground.

Rotate the environment until you see
a highlight across the right side of the
knife.

Type 15 in the field next to Rotation.

tende...Knife v8 X I

O % mef S |

KER @ Physical Material
L& Anneaance
& ‘§ Environment )_(‘
:—-l N Camera Settings

g Decal

Cﬂ Texture Map Controls
——

RIGHT
HOME

Q Units: mm

¥ Environment
Style Sharp Highlights -
Exposure [-3, 3] 0.000 s —
e

Rotation [-180, 180] 15

From Environment O
Custom Color ®

v Effects

Ground Shadow
Ground Reflection @

(i) Close |
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Step 2: Choose a background color. By default
the background color is defined by the
environment style you choose. You have the
option to change the background color to

© ENVIRONMENT

¥ Environment
Style

Exposure [-3, 3]

Sharp Highlights -

0,000 ee—y—

. Rotation [-180, 180] 15 e —
whichever color you want. + Background color
From Environment 9
1. Inthe Background Color section click === G
on Custom Color. v feas
Ground Shadow
2. Click on the color swatch next to Ground Reieion @
Custom Color to open the color o —
chooser window.
3. Inthe RGB fields enter 255, 255, 255
to change the background color to
white.
4. Select OK to close the color editor
window and apply the changes.
Step 3: Change the Ground Effects. You have
© ENVIRONMENT ‘
the option to have your model cast a shadow ~ Environment
Style Sharp Highlights v

or to reflect your model on the ground plane
of the environment.

1. Click on the button next to Ground
Shadow.

2. Inthe Environment section change
the rotation value.

3. Notice that the shadow location is
changing based on the location of the
light sources in the chosen
environment style.

4, Click on the button next to Ground
Shadow to turn it off.

5. Click on the button next to Ground
Reflection to show a reflection of the
model in the virtual floor.

6. Select CLOSE.

Note: Correct shadow computation takes a lot
of time to render. If you want to speed up the
render time avoid using ground shadows.

Exposure (-3, 3]
Rotation [-180, 180]

¥ Background Color
From Environment

Custom Color

v Effects

Ground Shadow

Ground Reflection
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Lesson 5: Creating an image with Rendering

Now that the design has materials applied and the environment is set correctly it is time
to create a rendered image. Fusion 360 uses Ray Tracing to create an image. Ray
Tracing attempts to simulate the natural flow of light in your scene using a technique
called Global Illumination (Gl) which takes in to account not only the direct light that
comes from a light source but also indirect light that reflects off of other surfaces in

your scene.

There are 2 types of rendering methods that you can use in Fusion 360:

Local Ray Tracing: Uses your computer CPU to create photo realistic images
from your Fusion 360 models. This Ray Tracer works in is real-time, meaning
that as soon as you click on the Enable Ray Tracing icon your computer will start
rendering the image immediately. The image will start off noisy and will start
clearing up. If you change the orientation of the model or change materials and
environment the Tracer will restart the rendering process. The length of time
needed to create the image is dependent on the Quality setting and the number
iterations (or passes) that are needed to create the image. The size and
resolution of your computer screen determines the size and resolution of your
final image. You don’t need to be connected to the Internet to start the Ray
Tracer.

Cloud Rendering: Uses a rendering engine in the Autodesk cloud to create
photo realistic images from your Fusion 360 models. The size and resolution of
the images can be set in advance of starting the cloud render. The advantage of
using the cloud render is that it will not require any of your computer resources
to create an image and create an image faster than your local computer.
However, using the cloud rendering service may require Cloud Credits to create
images and you must be connected to the Internet to start a cloud render.

Learning Objectives

1. Using local ray tracing to create an image

2. Using cloud rendering to create an image

3. Viewing cloud rendered images in the Render Gallery

17



Step-by-step Guides

Step 1: Render an image using local Ray
Tracing.

1. From the Render tool bar select
Render > Ray Tracing.

Note: As soon as you start Ray Tracing you will
notice that the screen starts to get “noisy” and
starts to clear up as the Ray Tracer starts to
work on the image. If you move the camera
the Ray Tracer restarts the calculations.

| & el &

lag Capture Image...

@ Cloud Rendering

@ Export to KeyShot

@ Update to KeyShot with manual selection
@ Update to KeyShot

Step 2: Change the Quality setting. There are
3 quality settings to choose from in the Ray
Tracing settings. Quick, Normal and Advanced.

1. Setthe Quality setting to Quick

2. The image clears up rapidly but the

image is not high quality.

Change the Quality to Normal

4. The image clears quickly but you will
notice that the edges of the model
look jagged or pixelated and will
slowly smooth out as the number of
iterations rise.

5. Change the Quality to Advanced.

6. Theimage is very noisy to start and
will continue to clear up over time.

w

© RAY TRACING

) Settings

i [

) Quick
Elapsed ti
Iterations: © Normal
Advanced
Image ref
Pause Disable

| Close |

© RAYTRAGNG
| © setungs
Quiy  Adwanced

Eapsed time: 4 sec
Rerations: 4
Image refinement will continue until Interrupted.

Pause Disable
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Step 3: Pause and Disable the Ray Tracing

1. Inthe Ray Tracer window select Pause
to pause the Ray Tracer.

2. Select Continue to let the Ray Tracer
continue rendering from where it left
off.

3. Select Disable to turn off the Ray
Tracer.

Note: Do not disable the Ray Tracer if you
intend to capture an image of the render.

© RAY TRACING
Y Settings
Quality  Advanced -

Elapsed time: 173 sec
Iterations: 86

e

| Close

Step 4: Start the Ray Tracer and Capture an
image. When rendering locally you manually
capture an image when you are satisfied with
the look of the image. All local Ray Tracer
images will be based on the size and
resolution of your screen.

1. Select Enable Ray Tracing in the
Render tool bar.

2. Change the Quality setting to Normal

3. Allow the Ray Tracer to run for about
120 seconds or until you are satisfied
with the look of your image.

4. Select Pause in the Ray Tracing
window

5. Select Capture Image from the
Render tool bar.

6. Leave the Image Resolution options at
the default and click on OK.

7. Inthe Save As window enter a name
for the image file and select a location
to save the image.

8. Click on the Save button to save the
image.

9. Inthe Ray Tracer window click on the
Close button.

Note: When creating an image using the local
Ray Tracer. The image size and resolution is
always based on the size and resolution of the
screen you are using. You do not have

G Capture Image... Cap
o Cap
& Export to KeyShot

@ Update to KeyShot with manual selection Set
@ Update to KeyShot file

eC e Imagt; Options
Image Resolution
Width 800 Pixels < W: 2047
Height 327 Pixels. H: 838
Resolution 72 Pixels/Inch

| Lock Aspect Ratio

Transparent Background
/| Enable Anti-aliasing
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independent control over the size and
resolution of the final image.

Save As

Save As: | Knife - Local Rended | v

Tags:
Where: Desktop

Files of type: PNG files (*.png)

Cancel

Step 5: Start a Cloud Rendering. The steps for
creating an image using the Autodesk cloud is
different from creating a local Ray Tracer
image. With cloud rendering you have more
choices for image size and resolution, the
images you create are stored in the Render
Gallery in the cloud. Images created using the
the Autodesk cloud can cost Cloud Credits.

1. Inthe Render toolbar select Render >
Cloud Rendering. To open the Cloud
Render options window.

2. The default size and resolution of your
image will always be based on the size
and resolution of your screen. The
bottom of the window shows how
many Cloud Credits will be used to
create the image.

3. Inthe Cloud Render window change
Render Quality to Standard.

el Q Ray Tracing
Capture Image...

aCIoud Rendering X
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10.

11.

Change the Image Size to Web >
1152x864, 1 MP. At the bottom of the
window the cost of the Cloud Credit is
now 0.

Click on Start Render.

In the Render Gallery you will see a
green clock icon appear. This
indicates that the render job has been
sent to the Autodesk cloud and is the
gueue to be rendered to an image.
When the image is completed a
thumbnail of the image will replace
the clock icon.

Click on the image in the Render
Gallery to view the image full size.

To download a copy of this image to
your computer click on the download
icon at the top of the Cloud Render
window.

Enter the location where you would
like to save the image and click on the
Save button.

In the Cloud Rendering window click
on the Close button.

oo creoms Wo | ENTHUSIAST TERMS OF USE
) 1
Requred Max perrequest

© CLow RNDERING

CUSTOM SETTINGS

In-.-a., ‘Stancara - I
‘Avarced >
Flo Format | PNG (Lossiess) =

Apha (Transparency Background)

vaiadle

=
Hegnt 864 s

ESTIMATED WAT TME: © <10 minutes.

START RENDERING

Close

eoe
@ R H ~-~- 1

Autodesk Fusion 360

© o7 Rende.xafevs x|

P-Jeocwoy oma

o)
4 ) (1 07_Rendering_UtilityKnife vO.

i
i

VYVVIYIVIYUY 9
Lol elboboboboloboloto] vl
DODOOQUDUL‘I;
° 3
T

g—.—

§

o
© RENDERING GALLERY

Orag and Grop views here
10 enable rendering on save
forfuture versions.

®J| QJ ‘Jﬁ 1

D

69 Q EE

ol

Note: The Render Gallery shows you all of the
cloud rendered images that have been
created.

© CLoUD RINOTAG.
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© CLOUD RENDERNG
Ro-ronder [LRNNNS

Save

Tags:
Where: 3 Desktop

Save As:| 07_Rendering_UtityKnife_2015-Jun-25| -

—

B
Cance

Step 5: Create a cloud render using Named
Views. The cloud renderer automatically
creates small sized rendered images based on
the Top, Front, Right and Home named views
every time you manually save a new version
or an auto save is done. If you want to create
automatic Cloud Render images of a specific
view you can create a new named view to
accomplish this.

1.

In the Browser click on the small
arrow next to Named Views to
expand the list of current named
views.

Arrange your design in the main
window in a way that you would like
your Cloud Rendered image to look.
In the Browser right mouse button on
Named View and select New Named
View.

You have now created a new named
view based on the current camera
angel with the label NamedView in
the Browser.

To change the label for your custom
named view double click on
NamedView to highlight it and type
Render and hit your Enter key.

Click on the Save icon to save a new
version of the design.

12. After the save is complete a green

‘ « BROWSER

CHl

A E] Named Views
ToP
FRONT
RIGHT
HOME

ORI mm
Origin

Joints
Sketches
Construction
Right:1
Left:1

IRV
0 0 0 0 0 O [
D000

| - OGS m S

SETUP ¥

<« BROWSER

ol

A ) (b 07_Rendering_UtilityKnife v9
Pl Named views 8
wor.

FRONT

[ riGHT

[&]] New Named View




13.

14.

15.

16.
17.

18.

clock icon will appear in the Render
Gallery.

This indicates that the render job has
been sent to the Autodesk cloud and
is the queue to be rendered to an
image.

When the image is completed a
thumbnail of the image will replace
the clock icon. Your custom named
view is now saved.

Click and hold on the thumbnail image
in the Render Gallery and drag it to
the box on the left labeled Render On
Save. Fusion 360 will now
automatically re-render this Named
View when a save or automatic save is
performed.

Select Setup > Appearance.

Change the color of the material
assigned to the body of the Knife.
Click the Save icon in the menu bar.

Note: After the save is completed, the
thumbnail image of the named view you
moved to Render On Save section of the
Render Gallery will update. All the other
images that are not in that section will will
stay the same.

’i 07_Rende...nife v9* x|

bﬁﬁgoﬂ@

~ RENDER~ SETUP ¥

« BROWSER ol
4 Q) [ 07_Rendering_UtilityKnife vo
4 L1, Named Views,,
ToP
FRONT
RIGHT
[@l__HO
Units: mm

D @ E1 orign
D @ B3 Joints
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L

il e
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Fobebobo ko koke okl v
0000RREB000s BE
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-gg
H

rip 1:1
rip 2:1

T
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£
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ACTIVITY o
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8.1: Drawings

M ¢

) _ ) PARTS LIST
(6.02in) imem [ @y [ ParTnUMBER DESCRIPTION MATERIAL
1 1 |GRIF 1 BACKGRIP RUBBER, NITRILE
2 1 |GRIP2 TOF GRIP RUBBER, NITRILE
2 1 |LeT OUTER CASING STEEL, MILD
P 1 |RIGHT OUTER CASING STEEL, MILD
Bz B T |BLADE DETACHABLE STEEL CAST
B 1 |BLADE CRADLE SUIDER 1.1 INCHES ABS PLASTIC

Front View
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—T’- DETAIL A
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Fusion 101
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Utility Knife
Betiom View Drawing
APPROVED J. Goldmon 5/20/2015) SIZE| CODE _ |OWG NO REV |
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I DRAWN SCALE 1:2 [wEIeHT [SHEET 1 of 1
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Fusion 360 Drawings allows you to create 2D drawings from your Fusion 360 designs, which provides the
ability to generate PDF and DWG documentation of your Fusion 360 model. When you create a drawing,
it is generated as a derived document of a Fusion 360 model, and it shows up in the Data Panel as a
unique item in the active project.

Lesson 1: Introduction to Drawing Views

Learning Objectives

1. What are Drawing Views?
2. Initiate a New Drawing

3. Place a Base View

A drawing view is an object that contains a 2D projection of a 3D model.

When you create a drawing from the Fusion 360 modeling environment, the system automatically
launches a new tab of the Drawing workspace and generates a 2D projection of the components you
select. The drawing view generated is referred to as a base view. Once you place the base view in the
drawing, you can generate orthogonal and isometric projected views from it. A projected view takes the
characteristics of a base view and projects it from a different angle.



About the Marking Menu

The marking menu is a radial display of the most frequently used commands. It also includes an
overflow menu that provides quick access to all commands found in the toolbar.

Using the marking menu can be the fastest way to input a command in any workspace. You can
access the marking menu by right-clicking anywhere within the drawing canvas.

’: 4= Repeat Undo ‘

o - ro
Move € | | BB Projected View |

As you move the cursor from the center of the marking menu towards a command, its wedge
highlights. Clicking anywhere in the wedge launches the command.

Datasets Required
In Samples section of your Data Panel, browse to:

Fusion 101 Training > 08 — Drawing > 08_Drawings Utility Knife

Open the design and follow the step-by-step guide below to get started with the lesson.



Create a Drawing

g "_-E v M v ReadOnly
New Design wing v21*
=° New Drawing from Design ]
_ [ Related Data » W
= Open Details in A360 ¥v  ASSE
« B Sae Ctr+s B
4 Save as =
Step 1: — Save the model Bt N
- 3D Print
1. If the modelis “Read Only,” go to the | Captureimage
. . View »
File Menu and click Save As. Scripts and Add-ns =
2. Give the model a location and a new e Sl —
name, then click Save. =D fRCRCostucion
D @ (@ Right1
D 9 (@ Lemt
D @ (O Grpt1
B H v~
P U newDesign
New Drawing from Design
" Related Data > m o—:)
. X X Open Details in A360 v ASSEMBLE v SKETCHY
Step 2: — Initiate a New Drawing — With the B S cms by
ope o . . Save as
Utility Knife design open, do the following: A — o
Share >
. . 3D Prin
1. Click on the File dropdown menu from o e
View >

the top menu bar.
2. Select New Drawing from Design
from the file menu dropdown.

Add-Ins (Legacy).

Scripts and Add-Ins....

Step 3: — Choose Assembly

1. Select “Full Assembly” from the dialog
and click OK to initiate the drawing.

2. Notice that a new file tab is
automatically generated.

Note: If you un-check “Full Assembly” from
the New Drawing dialog, you can select
individual or multiple components to create a
drawing of part of the assembly.

Tip: When selecting multiple components, it
helps to use Ctrl+click.

~|® NEW DRAWING FROM DESIGN = —

Full Assembly

Sheet Size

%

Drawing Format ASME

Units in

OK

B(17inx 1in) v

v

v

Cancel




You can set the drawing format, units, and
sheet size before you create a drawing.
However, Drawing Format and Units cannot
be changed once you create a new drawing.

Step 4: — Commit a Base View

1. Move your cursor around the screen.
Notice that the Base View preview is
attached to the cursor.

2. Click on the top left quadrant of the
sheet to place the view.

3. Click OK to commit the view.

Note: Notice that after the view is committed,
the shaded preview matures into a 2D line
drawing of the view.

© VIEW PROPERTIES

Orientation @ Front v

Scale 12 v

v Edge Visibility

Hidden Lines off v

Tangent Edges Off v

Interference Edges  On 3
OK Cancel




Lesson 2: Projected Views and Detail Views

Learning Objectives
1. Create Projected Views
2. Edit View Properties

3. Create Detail Views

Add to the Layout

Step 1: — Initiate Projected View — Now that
you we’ve created a base view of the model
assembly, let’s create projected views and edit
their properties to create a complete drawing
layout.

B H « » &

b Utility Knife v10

x | K utility ...ing v18*

x]

| BE%. © &

MODIFY ¥

1.

From the View Toolbar, select

Projected View.

2. Click the base view to select it as the
parent view from which the projected
views will be created from and
associated.

A /A

ANNOTATION ¥

Step 2: — Place the views

1. Drag the cursor to the right of the
base view, and notice that the
projected view is previewed based on
this alignment.

2. Select to the right of the existing base
view to place a projected view.

3. Select to the bottom of the existing
base view to place a second projected
view.

4. Press Enter to finish the task.

Note: A projected view inherits all its
properties from the parent. When the
properties of the parent view change, the
corresponding properties on the projected
view also change. You can change the
properties of a projected view by double-
clicking it.

Specify location of projected view




Step 3: — Create an Isometric Base View

1.

w

From the View Toolbar, select Base
View.

Click to place the view in the lower

right of the sheet layout, above the
title block.

Set the Orientation to NE Isometric.
Press OK to commit the view.

VIEWS ¥

=
Base View

MODIFY ¥

Generates a base view of the model.

Specify the location of the base view and

modify its properties.

||\E B & HAMA

ANNOTATION ¥

T

Orientation

Scale

Hidden Lines

Tangent Edges

v Edge Visibility

Interference Edges

q

© VIEW PROPERTIES

@ Top

[@ FRONT

[@ RIGHT

[@ HomE

D op

(&) Bottom

D Let

(F Right

Front

@ Back

Q SW Isometric
€ SE Isometric
€ NE Isometric

& NW Isometric

PROJECT




About Projected Views & View Options

Projected views maintain a parent-child relationship with the base view it was generated from.
They inherit their properties from the parent base view. If necessary, you can override them after you
create the projected view.

The projection angle defines the method employed to generate projected views.

first angle

third angle




First Angle Projection — When you use first angle projection, projected views placed to the right of a
base view depict the appearance when viewing it from the left. Projected views placed below the base
view depict the appearance from above. The ISO drafting standard specifies that drawings use first angle
projection. By default, when the drawing format is set to ISO, the Drawings workspace will use first
angle projection.

Third Angle Projection — When you use third angle projection, projected views placed to the right of a
base view depict the appearance when viewing it from the right. Projected views placed below the base
view depict the appearance from below. The ASME drafting standard specifies that drawings use third
angle projection. By default, when the drawing format is set to ASME, the Drawings workspace will
use third angle projection.

Edit the Layout Views

Step 1: — Edit the isometric base view - Now
that you have created a base view and several
projected views of the model, let’s use the e . .
View Properties settings to further customize v Edge Visibility

the view layouts. sEEls | v

Tangent Edges Off v

© VIEW PROPERTIES

Interference Edges  On v

1. Double-click anywhere inside the
selection boundary of the isometric
view to activate it.

2. Select the Scale ratio in the View

Properties dialog box to scale the base

view.

Change the Scale to: 1:1.

4. Click Close to accept the drawing view
changes.

w




Step 2: — Edit the right projected view

1. Double-click anywhere inside the
selection boundary of the right
projected view to activate it. .

2. Inthe View Properties dialog box, edit ' o VIEW PROPERTIES
the properties of the component. et 12

3. For Hidden Lines, select On from the e sy
drop-down list.. Tangent Edges  OF .

4. Click Close to accept the drawing view Intererence Edge.. On v
changes.

Hidden Lines On A

Close

Note: Once the projected view properties are
changed, they no longer inherit the settings of
the base view. If you change the properties
back to “From parent,” they will once again
inherit properties from the parent view.

© VIEW PROPERTIES

Scale 1:2 (From pare...v

Step 3: — Edit the bottom projected view

¥ Edge Visibility

1. Double-click anywhere inside the Hidden Lines | OMGIonYpetolg
selection boundary of the bottom
projected view to activate it.

2. Inthe View Properties dialog box, edit
the properties of the component.

3. For Tangent Edges, select Full Length
from the drop-down list.

4. Click Close to accept the drawing view

changes.

Tangent Edges  FullLength v

Interference Edge... On v

Close

View Properties

Hidden Lines — Select On or Off from the drop-down list to display hidden lines within the
selected base view. The Hidden-line representation suppresses or exposes lines, edges and other objects
that are located behind other three-dimensional objects. This view property can be particularly helpful
when trying to visually communicate the inner workings or dimensions of a complex assembly or part.



Hidden Lines OFF Hidden Lines ON

Tangent Edges — Select Full length, Shortened or Off from the drop-down list to display Tangent edges
within the selected base view. Tangent edges mark the transition between a flat surface and a rounded
edge, most commonly seen as filleted edges. Tangent edges can be set to Full Length, Shortened, or Off.

P

Tangent Edges Off Tangent Edges Shortened Tangent Edges Full Length

Interference Edges — Select On or Off from the drop-down list to display of Interference edges within
the selected base view. An interference edge occurs when two faces of two components

intersect. When Interference Edges are turned on, an edge is displayed that shows where the two
components meet. When selected, associated drawing views are to display both hidden and visible
edges that were previously excluded due to an interference condition (press, or interference fit
conditions, threaded fasteners in tapped holes where the hole feature is modeled with the minor
diameter).

OSE

Interference Edges Off Interference Edges ON

10



Create a Detail View

A detail view is a projected view that shows a specific portion of a view at an enlarged scale.

Step 1: — Create a Detail View

1. Select Detail View in the View

Toolbar.

2. Select the right side view as a parent
view.

3. Click the center point for the detail
boundary.

4. Click again to specify the size and
location of the detail boundary, and
then click to place the detail view.

5. Change the Scale of the detail view to
2:1, then press OK to generate the
detail view.

Move Objects

Click anywhere on an object to select it, click
the gray grip in the center of the object, then
click a new location for the object.

Note: The Move action works the same way
for all views, text objects, dimensions, and
balloons.

Move your objects around your drawing so they are nicely spaced, leaving the top right of the drawing
space open (for a Parts List, to be added later).

By now, your drawing should look something like this:

11
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Lesson 3: Text and Leader Notes

Learning Objectives

1. Create Text

2. Create Leader Notes

3. Reposition Annotation and Edit Text

Adding Text and Leaders

e HEl~A 8o & Il

MODIFY ¥ ANNOTATION v BOM~¥ OUTPUT ¥

L Text

Specify the corners for the text box, and then
enter text. When finished, click outside the

text editor.

Ui

-l

Step 1: — Create Text

1. |Initiate Text from the toolbar.
2. Select two corners below the Front

View to create a text box. =52
3. Type the following text into the text _\\\

box: “Front View”.
4. Select anywhere outside of the text

box to commit the action. Aﬁ
5. Repeat the process to add text below

the to the other views, naming them _

“Bottom View,” “Right View,” and “NE iy
Isometric View”.

Specify opposite corner




Step 2:

— Create Leader Notes

Initiate Leader Note from the toolbar.
Click the blade of the bottom view to
place the start of the leader.

Click outside the view to place the end
of the leader.

Type the following text: “Steel blade.”
Select anywhere outside of the text
box to commit the action.

Tip: When selecting a part of an object, you'll

see green shapes on the object. These are
called Object Snap points, and they help you

specify

a precise point on the object, like an

endpoint, a midpoint, or a center point.

&

MODIFY ¥

HAl 2L @

ANNOTATION ¥ BOM~¥ OUTPUT ¥

Leader

Specify the arrowhead location, specify the
location of the text, and then enter text.

When finished, click outside the text editor.

Front View

Step 3: — Reposition Leader Notes / Steel Blade
1. Click on the leader note to activate it.
2. Click any of the gray grips to move the
leader note to a new location.
3. Click anywhere outside the leader
note to commit the action.
Step 4: — Edit Text
1. Double-click on the leader note to
activate the text editor
2. Dragthe <> to the right to format the
text into 2 lines.
3. Click anywhere outside of the text box

to commit the action.
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Lesson 4: Dimensions

Learning Objectives
1. Create Linear, Aligned, Angular, Radial, and Diameter Dimensions
2. Reposition Dimensions
3. Use the Baseline and Chain Dimensioning tools

Create Dimensions

1+ -
NN
MODIFY ¥ ANNOTATION ¥ BOM~¥ OUTPUT~

Linear Dimension

Creates a horizontal or vertical linear
dimension.

Specify two points, and then place the
dimension. Alternatively, press Spacebar,
select an edge, and then place the dimension.

Step 1: — Create a Linear Dimension

1. Initiate Linear Dimension.

2. Use Object Snaps to click the two
endpoints of the bottom view. A
preview is displayed on your curser.

3. Dragthe cursor out to the right

4, Click again to place the dimension and ’
complete the action.

Note: You can also press Spacebar and then 2
select an edge to create a dimension with only

one click. J
Specify second extension line

15
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Step 2: — Create an Aligned Dimension

1. Initiate Aligned Dimension.

2. Using Object Snaps, click the top edge
and bottom point of the cutting blade
on the right view.

3. Dragthe cursor out to the left to see a
preview of the dimension.

4. Click again to place the dimension and
finish the action.

Note: Linear dimensions measure the
horizontal or vertical distance between two
points. Aligned dimensions measure the true
distance between two points.

4, Aligned Dimension
Angular Dimension

®© Radial Dimension
® Diameter Dimension
[ Baseline Dimension
11 Chain Dimension

A Text

/A Leader

Creates an aligned finear dimension.

Specify two points, and then place the
dimension. Alternatively, press Spacebar,

select an edge, and then place the dimension.|

16



0.83in

Step 3: — Reposition the Dimension

1.

Click the aligned dimension.

Click the gray grip on the text.

Move the text so it is between the
dimension arrows.

Click anywhere outside the dimension
to complete the action.

Midpoint

Step 4: — Create a Radial Dimension

Initiate Radial Dimension.

Select the curved end of the handle in
the right side view.

Drag the cursor down and to the right
to see a preview of the dimension.
Click again to place the dimension and
complete the action.

R0.62in

Specify dimension line location

17



Step 5: — Create a Diameter Dimension

Initiate Diameter Dimension.

Select the blade slider on the detail
view.
3. Dragthe cursor up and to the right
and see a preview of the dimension.
4. Click again to place the dimension and
finish the action.

0.24in

Specify dimension line location

Step 6: — Create an Angular Dimension

1. Initiate Angular Dimension.

2. Click the side of the knife in the Front
View.

3. Dragthe cursor to the left to see a
preview of the dimension.

4. Click again to place the dimension and
finish the action.

Use Chain and Baseline Dimensions

Front View

The Baseline Dimension tool creates multiple linear dimensions measured from the same location. The
Chain Dimension tool creates multiple linear dimensions placed end to end.

Baseline and chain dimensions derive from an original dimension. You must first create a linear

dimension before you create baseline or chain dimensions.

Step 1: — Create a new Linear Dimension

1. Let’s delete the Linear Dimension on
the bottom view by selecting the
dimension, then pressing the Delete

18



key, or by selecting Delete in the

Marking Menu.
2. Create a new linear dimension at the

end of the blade cradle.

0.5Pin

J f

Step 2: — Place Chain Dimensions

1. Select Chain Dimension in the
Annotation toolbar.

2. Select the lower extension line of the
newly placed dimension.

© Radial Dimension

@® Diameter Dimension

[ Baseline Dimension

It1Chain Dimension
A Text Continues creating linear dime]

18.2°

/A Leader Select an existing finear dimen

5/ specify a point to create a ney|
Continue specifying points to (
dimensions. Each new dimensid

Front View automatically.

Steel

- 0.59in

Select base dimension

19



Step 3: — Complete the Chain Dimension

1. Click the end of the knife’s grip to
specify the endpoint of the first
dimension.

2. Click again to specify another
endpoint of a dimension.

3. Click once more at the very end of
the bottom view.

4. To finish the action, press Enter.

Endpoint

\

)

0.59in

1.94in

3.03in

Bottom View

Baseline Dimensions work the same way as Chain Dimensions, only they create multiple dimensions that

all begin from the same location. If you were to use Baseline Dimensions here, it would look like this:

20



0.59in

2.54in

5.5

6

M 6.02in

By now, your drawing should look something like this:

112—@
.

Front View

Steel
3 Blade

i

0.59in 1

Bottom View

2

Right View

_————

ST
=
_~—

DETAIL A
SCALE 2:1

R0.62in
0.24in
PROJECT
TTLE
APPROVED E| COCE DWG NO REV
CHECKED
DRAWN | scale [waicHT SHEET
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Modify the Properties of an Individual Dimension, and add Tolerance and
Representation.

‘ © DIMENSION PROPERTIES
. Primary Precision  0.12 v
3_03|n Alternate Units D
¥ Tolerance
Type X None v
» Representation
Step 1: — Access Dimension Properties » Inspection
1. Double-click the dimension on the ’ Slose
back grip of the bottom view. s
<
<0.46in>
The Dimension Properties dialog box opens.
\'A
© DIMENSION PROPERTIES
Primary Precision ~ 0.123 4
. . . ; . Alternate Units @
Step 2: — Modify the dimension’s properties Atomats Prcicion B 8
. . . » Tolerance
1. Change the primary precision for this -<8'2§§in>[[ﬁ'°5§]mml b Representation
dimensionto 0.123. | [BEEiiReed >
2. Have the dimension display Alternate T
Units.
©® DIMENSION PROPERTIES
Primary Precision 0.123 v
Alternate Units
Alternate Precision  0.12 v
Step 3: — Add tolerance to the dimension ¥ Tolerance
Type H Limit v
1. Under Tolerance, select Limit, and . Upper Tolerance 0,01 .
. — 'gg'm[ [ﬁgs L) | 001 .
give it an Upper and Lower tolerance oo AERS o B oreridemes 1
» Representation
of 0.01. N
2. Press Close.
Close




Step 4: — Create a reference dimension

1.

Create a new linear dimension in the
right view, using the corner of the
blade cradle and the quadrant snap
point on the end of the handle as snap
points.

Under Representation, select
Reference Dimension.

6.02in ———————

Specify dimension line location

© DIMENSION PROPERTIES

Primary Precision  0.12 v
Alternate Units D

» Tolerance

¥ Representation
Reference Dimen:..

Not To Scale

B X =

== Theoretically Exa..

\ > Inspection
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Lesson 5: Parts List, Balloons, and Title Block

Learning Objectives
1. Inserta Parts List
2. Create Annotative Balloons
3. Populate the Title Block

A parts list is a table that catalogs the components of the design. It itemizes all components in
the drawing, and includes the item number, the quantity, the part number, the description, and the
material.

A balloon identifies a component included in the parts list by labeling it in the drawing.

Insert a Parts List and Add Balloons

A /A
INOTATION v BOM~ OUTPUT ¥

Parts List

Generates a parts list for the design
assodiated to the drawing.

Step 1: — Insert a Parts List

1. Click Parts List and click the very top
right corner to place the Parts List
there (you may have to move some of
your views over a bit, to make room).

The Parts List automatically populates, taking P
information from Model Space.
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PARTS LIST
ITEM [ QTY [ PART NUMBER DESCRIPTION WATERIAL

1 1_[GRIP1 BACK GRIP RUBBER, NITRILE

2 1_[GRIP2 TOP GRIP RUBBER, NITRILE

3 1 |EFT OUTER CASING STEEL, MILD

4 1 [RIGAT [OUTER CASING STEEL, WILD

5 1 BLADE IDETACHABLE STEEL, CAST

B 1_[BLADE CRADLE SLIDES 1.1 INCHES ABS PLASTIC
B2in
|~ oozin

HAfAE

ANNOTATION ¥ BOM~¥

Balloon

Generates a balloon for a component in a
drawing view.

Step 2: — Create Annotative Balloons

1. Click Balloons in the BOM toolbar.
2. Onthe NE isometric view, select an
edge of a component.

Click to place the balloon.

4. Continue selecting components until
all items in the Parts List are
numbered.

5. When finished, press Enter.

w

Specify balloon location j




About the Parts List

A component's part number and description can be modified in the Properties Panel in the Model
workspace:

© BROWSER 7
4 (b utiityKnife vi © PROPERTES |
b ] Named Views Area 1.369E+04 milimeter"2
[ units: mm Density 0.01 gram / millimetert3
> @ EJ origin Mass 55.18 gram
> @ EJ Joints Physical Material ~ Steel, Mild
> Q@ EJ canvases Volume 7029.71 millmeter*3
>  EJ Sketches World X,Y,Z 0 millimeter, 0 milimeter, 0...
> @ EJ Cconstruction Copy To Cipboard
& Part Number 10772 N
> ight:1
> g g :: 11 Part Name et p
3 Q () erip2:1 = Description Left Casing
> @ (J Bladet
> @ (J BiadeCrade:t )Zq‘ " oK | [ cancel |
P -

If you change the name or properties of a component in the Model workspace, the changes will be
applied to the drawing once you associate the drawing with the saved model (see Associatively Update
the Drawing).

Note: The parts list table is not editable or customizable.

Populate the Title Block

3 © TILE BLOCK PROPERTIES
Approved  J. Goldman

5/20/2015

To populate or edit the contents of the title
block, simply double-click any boundary of the

Checked

PROJECT

title block. Fusion 101

e . Dris: U Fusion 101
The Title Block Properties dialog box opens. Utility Knife = o
Input your text, and click OK when finished. Drawing

5/20/2015|SIZE]  CODE DWG NO
B
SCALE 1:2 [WEIGHT

Note: The title block is not customizable.

OK Cancel
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Lesson 6: Drawing Settings and Preferences

Learning Objectives

1. Modify the global annotation settings for the current drawing
2. Modify the properties of an individual dimension
3. Change the default settings for future drawings

You can modify annotation settings such as annotation font, annotation text height, dimension
precision, and whether or not you want to display dimensions, by accessing Annotation Settings @~ in
the bottom of the drawing area. You can change the sheet size by accessing Sheet Settings. ¥~

Modify the Annotation Settings for the Current Drawing

Step 1: — Access Annotation Settings

1. Click Annotation Settings in the Fi

bottom of the drawing area. hee o
Inches (in) U
Third Angle Projection
Annotation Font > D
Annotation Text Height »
R Linear Dimension Precision B 15|SIZE
Angular Dimension Precision P ] B
aiiotation Unit » SCA

=~
~—

. . DETAIL A
Step 2: — Edit the Annotation Preferences

. SCALE 2:1
1. Change “Display Annotation Unit”

to On if it is not already set that

way. .

2. Change the Angular Dimension ASME @i
L. Inches (in) 012
Precision to 0.1. Third Angle Projection 0123

Annotation Font » 01234
Annotation Text Height p| 012345
Linear Dimension Precision P 0.123456
Angular Dimension Precision |  0.1234567

Display Annotation Unit P| 012345678 OVE
G HECK
s qaQ _ CHECKEL

The annotation settings apply to all dimensions and text in the drawing. However, you can
change the properties of an individual dimension, which overrides any “global” settings you have
changed.
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Modify the Default Settings

The default settings affect all future drawings.

Step 1: — Access Drawing Preferences

Jeremy Goldman v

Autodesk Account
Preferences

My Profile

1. Click Preferences in the User Profile
drop-down (your name).

Work Offline

PARTS LIST
2. Under General, click Drawing. DESCRIPTION W@ Sign Ot
3ACK GRIP RUBBER; NITRILE
TOP GRIP RUBBER, NITRILE
DUTER CASING STEEL, MILD
. . DUTER CASING STEEL, MILD
Here you will see the default settings that DETACHABLE STEEL CAST
SLIDES 1.1INCHES ABS PLASTIC

apply to any new drawings that you create.

PARTS LIST

ITEM | QTY | PART NUMBER DESCRIPTION
CREL] 1 1_|GRP1 BACKGRIP
. B ==
4 General I Preferences that set defaults of newly created drawings ]
APl
Design Draviing Format [ASME. =
CAM
Drawing Annotation Units [in
Material
G;::;s Sheet Size [B (17in x 11in)
Network Overtide or Restore Format Defaults Below
Data Collection and Use
Uit and Value Displa i ;
aDentits Projecion Angle (THIdAN Cr.ccying this allows editing of the b
Design Text Height [0.12in "
o [
Preview Font |Arial .
Linear Dimension Precision (012
Angular Dimension Precision (0.12 |
Display Units il
|
] i ] »
Restore Defaults Apply
—
PROJECT
Fusion 101
83 [ TIE
in |11mm L .
Utility Knife
Drawing
[APPROVED J. Goldman 5/20/2015[SIZE|  CODE __|DWG NO
B
SCALE 1:2 |WEIGHT

g ajer 8-

Note: The default settings are applied whenever you create a new drawing. Some of the settings can be
modified after you have created a drawing, but settings like Drawing Format, Units, and Projection Angle

cannot be modified once a drawing is created. If you need to switch these, you will have to create a new
drawing.
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Lesson 7: Associatively Update the Drawing

Learning Objectives
1. How to update a drawing so it reflects any changes made to the model

If you make any changes to the model's geometry and then save the model, you can update your
drawing to reflect those changes by clicking “Get Latest” on the toolbar.

If there are saved changes to a model, you will see this message in the bottom right of your screen:

Changes have been made to a referenced
A design

You can update the drawing from the button
in the Application Bar.

And you will see this message if you hover over the versions button:

Drawing is out of date; it's referencing
an older version of the design.

AL
Click to update the drawing to the
N~

latest version.

BOM~ G

Reference: Utility Knife
Version: 17 (v18 exists)

T

18.2°

v

Front View

If you click “Get Latest,” the drawing will update to reflect the new changes.
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H « ~
V11 x| K] x |
A A +
1R & HAAFLO
IEWS v MODIFY¥  ANNOTATION v BOM¥ q

If any annotations associated with the drawing view geometry get disassociated because of the model
change, badges are displayed on the screen. To delete or manually re-associate these badged
annotations to the view geometry, you can snap to specify the points or select the objects you want the
dimension to get re-associated.
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Lesson 8: Output the Drawing

Learning Objectives
1. Output your Drawing as a PDF or DWG file

When the drawing is complete, you can output the layout as either a PDF or DWG file. Both of
these options creates a copy of the drawing and prompts you to save it locally.

Output the Drawing
Step 1: — Save the drawing

1. Initiate the file menu dropdown and
click the Save button.

2. Enter ‘Utility Knife’ in the Name field.

3. Click OK.

B Output DWG
(2 Output POF X

Step 2: — Output a PDF

1. Initiate Output PDF.

2. Navigate to a desired local location on
your computer.

3. Press Save. 0024in




Intro to 2D Strategies | CAM for Fusion 360

CNC milling toolpaths are broadly classified as either 2D, 3D, 4-axis, and 5-
axis, depending on the number of axes involved and how they move. The
term, 2D, is a bit of a misnomer because all modern CNC machines control at
least three axis and all three axes move at one time or another for every 2D
machining operation. A more accurate term, 2-1/2D, is commonly used in
CNC manufacturing. For more information, please refer to the Autodesk
CNC Handbook.

2D vs. 3D Defined

2D (Prismatic) Parts

2-1/2D milling toolpaths machine
only in the XY plane. The Z- axis is
used only to position the tool at
depth. The move to the cutting
plane is a straight down feed,
rapid, ramp or helicalfeed move.

The term, Prismatic, is a term
commonly used in engineering
to describe 2-1/2D parts. There
are, however, prismatic parts
that require 4™or 5-Axis
machining, so the term is used
in machining only to describe
parts where all machined faces
lie normal to the machine tool
spindle. The XY axes are normal Bottom Auxillary-1

to the machine spindle and Z is
used only to position the tool to
depth (either in a feed or rapid
motion).

Figure 1: Prismatic Part (Orientation in CAD)

Figure 1 shows a prismatic part. All machined features lie parallel to the XY
plane. Each Z-level can be machined by positioning the tool at a fixed Z-
level and then moving the XY axes to remove material. Every feature can be
reached with the tool approaching either from the Front or Bottom views.
There are several cutting planes in this example, including the model top
(1), top of the face where the holes start (2), the bottom of the pocket (3)
where the slots begin, the bottom of the slots (4), and the bottom of the
hole through the center(5).



Learning Objectives

Upon successful completion of this lesson, you will be able to:

* Explain the difference between 2-1/2D and 3D
machined parts.
* Explain the difference between common CAD and
CAM graphicsviews
¢ Identify 2D machining features based on part
geometry and your knowledge of tools and 2D
toolpaths.
¢ Identify commonly used machining parameters for 2D
tool pathoperations.
* Apply a Job Setup to a 2D Milled Part
*  Apply a multitude of 2D Operations to a Milled Part
o Facing Toolpaths
o 2D Adaptive Toolpaths
o 2D Contour Toolpaths
o Chamfer Milling Toolpaths
o Bore Toolpaths
*  Produce Setup Sheets
* Simulate Toolpaths and Stock Material Removal
* Produce NC Code via Post Processing

Datasets Required

In Samples section of your Data Panel, browse to:
Fusion 101 Training > 09 — CAM > 09_2D_Strategies

Open the design and follow the step-by-step guide below to get started with the lesson.




Lesson 1: Workholding & Job Setup

Fixture Component Terminology
Vise and Accessories

The CNC vise is precision engineered and manufactured with components ground flat
and perpendicular to within .0002 inches. The most common is referred to as a six-inch
(6”) vise, because the width of the jaws is six inches.

Once the vise is bolted to the table and aligned, parts are loaded into the vise
and clamped by closing the jaws. The vise can exert tremendous force, so care is
taken not to over-tighten the vise and deform fragile parts. Vise pressure must be
appropriate to the part being held and expected cutting forces.

ViseStop
FixedJaw

Standard6-InchVise SoftJaw

The Fixed Jaw remains stationary. The Moving Jaw opens when the Vise Handle
is turned. It is a good practice to remove the vise handle after the jaws are closed and
before running the program. This is done by simply sliding the handle off.

A Vise Stop is a device that allows the parts to be loaded into the vise precisely. This
image shows a style of vise stop that is particularly useful because it is adjustable up-
down and left-right.

Hard Jaws are made of hardened steel and precision ground on all sides. They are
usually used along with parallels.

Parallels are thin steel plates, available in various widths, used to set the grip length of the vise
jaws.



HARD JAW ‘ < = FIXED JAW
MOVABLE JAW

Step-by-step Guides:

Step 1: Activate the CAM Workspace.

BE&EUEY @Y S

CREATE™ MODIFY

Change Workspace

— |

7N
() | RENDER
-

ANIMATION

ok Fixed Jaw_CM:1
—  |lok Movable Jaw_CM:1
ok Std Jaw Plate_CM:1
ok Std Jaw Plate_CM:2
One-Lok Base_CM:1

Toe Clamp_CM:1

> o
> RO
D @ (0 One-Lok Rail.cM:2
> R0
D 0T

Toe Clamp_CM:2




Step 2: - Start the TOOL LIBRARY command

1. Click TOOL LIBRARY

Tool Library

Displays the Tool Library dialog box where you
manage tools for your individual documents and
operations, as well as libraries of predefined
tools.

Step 3: - Create a NEW TOOL LIBRARY

g

Click on Local

Select the NEW TOOL LIBRARY Icon
Double Click on the NEW TOOL
LIBRARY name and rename to 2D
CAM Tutorial.

ece
[ RN T

New Tool Library

Libraries
v Documents
Untitied
09_2D Strategies
> Cloud
> Samples
» Vendors

2D Strategies

3.2

3D - Tormach

3D Strategies

BAC Mono

L3 Communications
Lathe - BAC Mono
P9 HAAS Lathe

P9 HAAS Mill
Selway

2D CAM Tutorial )

Step 4: - Copy and Paste TOOLS into NEW
LIBRARY

1.

Click on Documents and select the
Library 09_2D_Strategies

Select ALL tools in the library, and
drag and drop into your new library
created.

SRCREAS R I

Libraries
v Documents

- @50 mm face mill

Untitled - @6 mm flat
- 08 mm flat
> Cloud - @3 mm flat
> Samples - @9 mm drill
> Vendors - @8 mm drill
v Local - ©6.8 mm dill
2D Strategies 50 - @1/2 * chamfer mill
3:2

3D - Tormach
3D Strategies
BACMono g
L3 Communic

1 - @50 mm face mill
3 - @6 mm flat
4 - 28 mm flat
5 - @3 mm flat
6 - @9 mm drill
7 - 28 mm drill
8-

=& 2D CAM Tutof

26.8 {m drill
1 50 - @1/2 F hamfer mil




Step 5: — Turn off all other Libraries

Then...

1. Click off all other libraries and only

show 2D CAM Tutorial.

EXIT OUT OF TOOL LIBRARY

ece cAl
- B — — - + +H1 o+ > 1 ——
O O AT T S P I T \
Libraries Name
» [ Documents 2 1-@50 mm face mill
» [ Cloud ¥ 396 mm flat
» [ samples ¥ 4- 28 mm flat
» [ Vendors ¥ 5-03 mm flat
v @ Local 1 6- @9 mm drill
2D CAM Tutorial ) 1 7- @8 mm drill
2D Strategies 1 8-©6.8 mm drill
3.2 * 50 - @1/2 * chamfer mill
3D - Tormach
3D Strategies
BAC Mono

L3 Communications
Lathe - BAC Mono
P9 HAAS Lathe

P9 HAAS Mill
Selway

Step 6: - JOB SETUP

1.

Step 7: - Select the Part you want to Machine
1.

Click SETUP

Under MODEL, active the NOTHING
Icon

Select the 2D Strategies Part in the
Screen.

||5g%6?/ = ¥

2D¥  3DY  DRILLNG TURNING ™ WATERJET

<« BROWSER Setup
4905 Defines a number of general properties for a set
g of machining operations.
DIR®AF; You can specify the Work Coordinate System
42 o (WCS), stock geometry, fixtures, and machining
{ surfaces.
=2
=

o)

<

-a

{ @ serue : serup

(3 setwp (] stock | 7] Post Process
v setwn

OperationType  Miling

¥ Work Coordinate System (WCS)
Oriention  Model orentation

origin Stock box point

siockpont [y Box Pont

v Model

71

O Fixture

oK || Cancel



Step 8:

- Orientate and Locate the Work

Coordinate System (WCS) correctly.

@ serue: seruee

3 sewn (i sock | [ Pose Process

1. Under Work Coordinate System
(WCS), pick the Orientation drop
down and select ‘SELECT Z axis/plan
& X axis.’
2. Pick the Highlighted top face, and the
W(CS will orientate in the top/center
of the part with ‘2’ facing north.
Step 9: - Change STOCK Options @ serur: sevuee =
(F sewp (] Snka Post Process
1. Click on the ‘STOCK’ Tab - w0104 @) :
2. Under MODE, select Relative Size Box o
3. Under STOCK SIDE OFFSET, change to sockToporser  zmm @ :
0 mm U =
4. Under TOP SIDE OFFSET, change to v Dimensions
THEN... OK | Cancel
CLICK OK TO ACCEPT

Lesson 2: Toolpath Operations

Understanding Toolpaths by Type and Use

Before going further, it is helpful to understand how 2D toolpaths are classified in most CAM software.
Please refer to the Autodesk CNC Handbook for more elaborate detail.

Type Toolpath
Face

Common Uses
*  Finish face of part.

[
s Island Facing .
w

Finish face with opensides
and bosses.

Contour

Loops.

Partial loops.

Single edges.

Stick (single point) fonts.

+ Create dovetail, keyset,or
saw cut.

2D Contour

Chamfer '

Create chamfer using
tapered mill or centerdrill.
*  De-burring.

Fillet

+  Creating fillet usingCorner
Round tool.

Pocket 0

Remove excess material.

*  Machining TrueType
(outlined) fonts andlogos.

Pocket

Slot Mill .

Straight slot.
*  Arcslot.

Drill

+ Create spot drill, drill, tap,
bore or reamed hole.

Circular Pocket '
Milling .75in diameter.

Making holes greater than

Drill

Thread Mill '

Create ID threads over
.75in diameter.

+  Create milled OD threads of
any size.




HEIGHTS
GEOMETRY PASSES

TOOL
\ LINKING

¥9 0 ES

v Tool

Tool Select...
Coolant Flood <

v Feed & Speed

Spindle Speed W7
Surface Speed 523.599 ft/min
Ramp Spindle Spe... 5000 rpm
Cutting Feedrate m
Feed per Tooth 0.00262467 in
Lead-In Feedrate 39.3701 in/min
Lead-Out Feedrate  39.3701 in/min
Ramp Feedrate 13.1234 in/min  §
Plunge Feedrate 13.1234 in/min  J
Feed per Revolution  0.00262467 in

OK Cancel
TOOL TAB- Defines the tool being GEOMETRY TAB— Defines geometry HEIGHTS TAB— Controls heights the
used; as well as the feeds and speeds . .
P being machined. toolpath goes to such as cut depth
« FACE : FACE2 el .
: « FACE - FACE2 ol and retract heights
¥ 50 H s »
¥ Tool ¥( & )o &5 « FACE - FACE2 ol
Tool Select... v Stock Contours 7 6@5] e
Stock Selections » Clearance ;ieight
Coolant Flood v
e (LJ Tool Orientation b Retract Height
Spindle Speed 5000 rpm - > Food H -
ight
Surface Speed 523599 ft/min OK Cancel eedrielg
Ramp Spindle Spe... 5000 rpm . » Top Height
Cutting Feedrate 39.3701 in/min |
Feed per Tooth 0.00262467 in & ¥ Bottom Height
Lead-In Feedrate 39.3701 in/min From Model top =
Lead-Out Feedrate  39.3701 in/min | Offset 0in :
Ramp Feedrate 13.1234 in/min
Plunge Feedrate 13.1234 in/min
Feed per Revolution  0.00262467 in OK Cancel

OK Cancel



PASSES TAB— Controls how the tool LINKING TAB- Controls how the tool
will go about removing material. enters/exits and transitions between
cutting movements

0.0004 in B




: z 3 = =
Step 10: — The FACE Operation T - S5 w_‘—i:zr @wrﬁs-g wsrecr

@ 2D Adaptive Clearing

® 2D Pocket

1. Under 2D Operation, click on the eg el Foce
Produces quick part facing to prepare raw stock

FACE Operation L

& Trace
B thread A Face operation removes all material from top

— of stock to top of model.
 Bore

/////////////,
7 "LT'// 7
////////////4%;//

I| © FACE : FACE2 »
iy Tool (9 Geometry (%) Heights Passes | & Linking
v Tool
Tool

Coolant Tool

Opens the Tool Library when you can select a

& EIoE new, or modify an existing, tool.

Spindle Speed 5000 rpm
Surface Speed 157.08 m/min
step 11: - ACCGSS TOOL LIBRARY Ramp Spindle Speed 5000 rpm
Cutting Feedrate 1000 mm/min
. Fe r Tooth 0.0666667 mm
1. Click on SELECT under TOOL e e
Lead-Out Feedrate 1000 mm/min
Ramp Feedrate 333.333 mm/min
Plunge Feedrate 333.333 mm/min

Feed per Revolution  0.0666667 mm

OK Cancel

= 7 21- 050 mm face mill 50.0mm omm

P E
8 ol

B

Diamator

Step 12: - Select a Face Mill

0,000 @ | 999900

1. Select the #1 50 mm Face Mill et

oo s
2. Click OK =i
et P
.
=T
—

BRI YN - - A

10



Step 13: - The FACE Operation

1. Click OK

Il @ FACE: FACE2 »
§ Tool | () Geomeuy (5 Heights | [ Passes | i Linking
¥ Tool
Tool Select...

Coolant

v Feed & Speed
Spindle Speed

Surface Speed

Cutting Feedrate
Feed per Tooth

Lead-In Feedrate

Ramp Feedrate

Plunge Feedrate

Ramp Spindle Speed

Lead-Out Feedrate

Feed per Revolution

#1 - @50mm face

Flood .

955 rpm

150.011 m/min

955 rpm
460 mm/min
0120419 mm
460 mm/min
460 mm/min
460 mm/min
460 mm/min

0.481675 mm

-m Cancel

Step 14: - FACE Operation COMPLETE

Step 15: - Apply a 2D Adaptive Clearing

Operation

11

D5 Y

3D DRILLING

(e 2D Adaptive chmn@f,

# 20 Pocket
& Face

& 2D Contour

2 Slot
& Trace
&5 Thread

TU

= ¥ SEBH =

RNING ™ WATERJET ACTIONS ~ INSPECT

2D Adaptive Clearing

Creates a roughing operation that uses a more
optimized toolpath that avoids abrupt direction

changes.

Taper angles can be defined for any walls or

islands.



Step 16: - Select a NEW TOOL

terial  unspecified

de  Mill Generic

[ @ 20 ADAPTIVE : 20 ADAPTIVEZ »
|9 Tuao Geometry (9 Helghts [ Passes | &g Linking
 Tool

Tool Selec..

#1 - G50mm face

. s Coolant Flood B
1. Click Tool R .
* v Feed & Speed
8mm
Spindle Speed 955 rpm
oth 88 mm Surface Speed 150.011 m/min
hip 20mm
Ramp Spindle Speed 955 rpm
nt 2 Cutting Feedrate 460 mm/min
ength omm
adius omm Feed per Tooth 0.120419 mm
meter 1 8mm Lead-In Feedrate 460 mm/min
gle 0°
e ] Lead-Out Feedrate 460 mm/min
sider 25 Ramp Feedrate 460 mm/min
o Plunge Feedrate 460 mm/min
th omm Feed per Revolution 0.481675 mm
ok || Cancel
o Gy dareeGomer e
Body matail  urspociiea
12-012 o fat 120mm omm | e e
4 308 mm 6.00mm 0mm e
= e WA geometry
5-08 mm 300 o ey —
v property

1 3-86 mm flat 6.00mm omm Cutting. Smm

+4-o8mmtat s00mm onm | dameter

1 503 mm fiat 3.00mm omm Sody length L]

Step 17: - Select a #4 8 mm Flat End Mill

THEN CLICK OK

Step 18: - Select Geometry

Click the Geometry Tab
Activate Pocket Selection

P wnNe

CLICK OK

Click the outside of the Boss (IN RED)

12
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Step 19: - Toolpath Generated

Step 20: - Apply a 2D Pocket Operation

S |6t [—
g5 & 2 ¥ H =
3Dv  DRILUNG  TURNINGT  WATERJET ACTIONS ¥ INSPECT
@ 2D Adaptive Clearing

(520 Pocket (2 B 20 pocket

& Face . 5

Creates a roughing operation that uses
4 2D Contour toolpaths parallel to selected geometry.
@ slot
B rrace The entry can be selected anywhere on the
S 8  model and includes various plunge and ramp
= Bore G

8 circular

Step 21: - Pick the correct tool

1. #3 6mm Flat End Mill

13

100
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= 99900
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Step 22: - Select Geometry

1. Click the Geometry Tab

2. Activate Pocket Selection

3. Click the inside embossed bottom
EDGE

4. Click the bottom EDGE of the
embossed open pocket (IN RED)

5. CLICK OK

Step 23: - Toolpath Generated

> Z@8 © = T = &
AP & - L osln = L
J @ 20 Adaptive Clearing

Step 24: - Apply a 2D Contour Operation for a
finishing pass.

14



Step 25: - Select correct TOOL and
GEOMETRY.

1. Under the Tool Tab, select a #5 3mm
Flat End Mill.

2. Click the Geometry Tab.

Activate Pocket Selection

4. Click the 3 EDGES shown.

w

CLICK OK

TIP: CLICK ON THE RED ARROW TO HAVE THE
TOOLPATH FOLLOW ON THE OUTSIDE/INSIDE
OF THE BLUE LINE.

Step 26: - Toolpath Generated

Step 27: - Create a BORE Operation %n@ @ = 7 B = =

RNING ™ WATERJET ACTIONS INSPECT  MANAGE™
@ 2D Adaptive Clearing

lly
that
varying geometry can be machined in a single

S

operation.

15



Step 28: - Select correct TOOL and

GEOMETRY.
1. Under the Tool Tab, select a #4 8mm
Flat End Mill.
2. Click the Geometry Tab.
3. Activate Circular Face Selections
4. Click the 4 Internal Faces of the Holes

shown.

CLICK OK

Step 29: - Toolpath Generated

Step 30: - Create a DRILL Operation

x| |
Eb = ¥ =
DRILLINS TURNING ¥ WATERJET ACTIONS ¥ INSPECT M
Drill

Provides access to a wide range of drilling,
tapping and hole making operations, such as
counterbores and countersinks.

16



Step 31: - Select correct TOOL and
GEOMETRY.

1. Under the Tool Tab, select a #6 9 mm
Drill.

Click the Geometry Tab.

Activate Hole Faces

Click on ‘Select Same Diameter’
Select hole as shown

vk wnN

CLICK OK

Step 32: - Toolpath Generated

Step 33: - Repeat Step 31, and use the designed Drill bits below for the holes designated.

0 Use a #7 8mm Drill
e Use a #8 6.8mm Dril

17



Step 34: - Create a 2D Contour Operation

D= v = 1 H =
3Dv  DRILING  TURNING™  WATERJET ACTIONS ¥ INSPECT

@ 2D Adaptive Clearing

@ 2D Pocket

& Face
[ S e 2D Contour

@ slot
Croates toolpaths based on a 2D contour.

Contours can be open or closed and can be on
different Z-levels, but each contour is flat (2D).

& Trace

£ Thread

[ Bore
Scirl You can choose multiple roughing and finishing

bt passes and multiple depth cuts for any contour.
cetl

tour2

tapid out]
tapid out]
tapid out)

Step 35: - Pick the correct tool

1. Check OFF Tool Type
2. Select #50 1/2” Chamfer Mill

e e Select Tool |
AUTER Name A Cutting dlame
Workpiece Material v
N 2 1- 050 mm face mill 50.0
mc"""’" g’ 1 2- 012 mm flat 120
1 3-06 mm flat 6.00
2 Operation 1 4-08mm flat 8.00.
r 1 5-03 mm flat 3.00
.Conlour . 1 6- 9 mm drill 2.00
1 7- @8 mm drill 8.00
1 8- 6.8 mm drill 6.80
mea 2) ' 50 -@1/2 * chamfer mill 12.7
% v
Flat end mill -

£ 1- 050 mm face mill 50.0
% 1- 050 mm face mill 50.0
Diameter 1 3-06 mm flat 6.00
- - ' 3-06 mm flat 6.00
0.000 o) [[s{000.800 [ ¥ 4-08 mm fiat 8.00
1 4-08 mm flat 8.00
"~ Flute Length 1 4-08mm flat 8.00
1 4-08 mm flat 8.00
0000 © | ®® 999900 ' 4-08mm fiat 8.00
1 5-03 mmflat 3.00
1 5-03mm flat 3.00
Coolant 1 6- 9 mm drill 9.00
1 6- @9 mm drill 2.00
Diauied 1 7- 08 mm drill 8.00
= 1 8-26.8 mm drill 6.80
Number of Flutes + 50 - @1/2 * chamfer mill 127

2

Step 36: - Select correct GEOMETRY.

1. Click the Geometry Tab.
2. Activate Contour Selections.
3. Select edges as shown

18



Step 37: - Edit the PASSES Tab

1. Click the PASSES Tab.
2. Under Chamfer, select Chamfer Tip
Offset, and type in 0.1 mm

CLICK OK

@ 20 CONTOUR - 20 CONTOURS. y

§ o0l | (J Ceomery (5 e kaumm

v Passes

Toerance 001 mm

Sideways Compensation Lef cimb iling)
Compensation Type. ncomputer
Fiishing Smoothing Deviaton 0

Multe Fnishing Passes o

g This s added t0 the tocpath deoth,
whie keeping the t0olin contact with
tho salected edge ¢

toolpatn radial offset.

Step 38: - Pick the correct tool

3. Check OFF Tool Type
4. Select #50 1/2” Chamfer Mill

e e Select Tool |
AUTER Name A Cutting diame

Workpiece Material },
N 2 1- 050 mm face mill 50.0
mc“'""’" Z 1 2-812 mm flat 120
1 3-06 mm flat 6.00
Operation ' 4-08mm flat 8.00
- 1 5-03mm flat 3.00
‘Conlour . 1 6- 9 mm dril 9.00
Q 1 7- @8 mm drill 8.00
1 8- 6.8 mm drill 6.80
Tool 'Ma-o 2) ' 50-@1/2* chamfer mil 12.7

A Fiat end mil
74 £ 1-050 mm face mill 50.0
% 1- 050 mm face mill 50.0
Diameter 1 3-06mm flat 6.00
. . ' 3-06 mm flat 6.00
0.000 I es 9909900 O 1 4- 08 mm flat 8.00
1 4-08 mm flat 8.00
| Flute Length 1 4-08mm flat 8.00
1 4-08mm flat 8.00
0.000 D ®e 999900 1 4-08mm flat 8.00
1 5-08 mm flat 3.00
1 5-08 mm flat 3.00
Coolant 1 6- 9 mm drill 9.00
1 6- @9 mm drill 2.00
Dealied 1 7-@8 mm drill 8.00
- 1 8-26.8 mm drill 6.80
e + 50-1/2* chamfer mill 127
2

Step 39: - Select correct GEOMETRY.

3. Click the Geometry Tab.
4. Activate Contour Selections.
5. Select edges as shown

19




Step 40: - Simulate the Job I =26 & = ¥

SETUP* 20 3D  DRILNG  TURNING™  WATERET A
<« BROWSER el
1. RIGHT CLICK on SETUP |n the 4 Q (& 09.2Dstrategies for Fusion 101 Te...
03 units: mm
browser. D Q (B 0920 strategies for Fusion IC...
2. Select SIMULATE. OW"‘
> fmi:e::}z:nTtmplalz >

b & Cenerate Toolpath
D\ 8 simulate g
( [&] Post Proc
> & [ setup sheer
™ Clear Toolpath
D %@ Machining Time
D gg Suppress
Protect
4 N optional
Duplicate
_ Copy
(&) Delete
] Edit Notes
) Expand Al Children
@ Collapse Al Children

Step 41: - Choose the following SIMULATE presets below:

‘u\ © SIMULATE

g Display | gy Info gy Statistics
v @ Tool
Tool Holder -

Transparent

) Toolpath

v @ stock

Mode

Colorization Operation

Transparent

[w]

Stop on collision

Close

K OR (R 555 S0
o

20



Setup Sheet

The Setup Sheet feature allows you to generate an overview of the NC program for
the CNC operator. It provides tool data, stock and work piece positioning; as well as

machining statistics.

Step 42: - Create a Setup Sheet

1. RIGHT CLICK on SETUP in the
browser.
2. Select Setup Sheet

= 2B &

SETUP*  2Dv 3D  DRILLING

|« sRowser X

TURNING »

A4 Q (I 09_20 Strategies for Fusion 101 Ti...
) units: mm

D @ [H 0920 Strategies for Fusion 1C...

43,9

ooy

D Z  Newoperation »
[ Ga) _ Create From Template b

3. Choose a location where to save

it.

4. HTML will be generated of a Setup

Sheet (see below).

| B New Folder
D =
© Generate Toolpath
D &2 & simulate
D [] Post Process

[ setup sheet ﬁ
| ™ Clear Toolpat
% @ Machining Time

D
D % O suppress
> [ Protect
' [ optional
Duplicate
Copy
(2 Delete
la] Edit Notes
(©) Expand Al Children
&) Collapse Al Children

= 1 B8

WATERJET

Jos Descxeron: Setup1

Setup Sheet for Program 1001

Occwent Pan: 09_2D Strategies for Fusion 101 Training v4

Job

s
DX: 150mm
DY: 100mm
DZ: 37mm
Past
DX: 150mm
DY: 100mm
DZ: 35mm
Srock Lower i WCS #0:
X: -75mm
Y: -50mm
Z: -37mm
Srock Urrer v WCS #0:
X: 75mm
Y: 50mm
Z: Omm

Total

Nuveer O Oreranons: 9
Nuvser Or Toous: 8

Toos: T1 T3 T4 TS T6 T7 T8 TS50

Muoruw Z: 15mm
Mo Z: -36mm

Macwun Feeorare: 1256mm/min
Macwu Seazie Seees: 10500rpm
Curric Dsance: 6954.28mm
R Distance: 2936mm
Esmreo Cvaie Twe: 12m:25s

Operation 1/9
Descreron: Facel
Sraureov: Facing

WCS: #0

Towemance: 0.0Tmm
Maxovuw sesover: 47.5mm

Macrun Z: 15mm

Moy Z: -2mm

Maxm Seacie Seeeo: 955rpm
Maxwum Feeorare: 460mm/min
Currng Dstance: 600.24mm

Rapw Distance: 22mm

Estmareo Cvere Twve: TM:19s (10.6%)
Ceounr: Flood

TID1L1

Tvee: face mill

Duwerer: SOMmM

Leerv: SOmm

Fures: 4

Hower: BT40 - B4C3-0040

Operation 2/9
Descremow: 2D Adaptive3
Sraareov: Adaptive 2D
wes: #0

Toemance: 0.1mm

Srock 10 Leave: 0.5mm
Orrnea Lorol 3.2mm

Low pevaron: 0.32mm

Maxwom Z: 15mm

Muwwun Z: -16.5mm

Muxvum Seaoue Seeec: 3900rpm
Muovuw Feeorare: 1256mm/min
Currng Dsrance: 3514.11mm

Rap Distance: 775.83mm

Esmaeo Cvoie Tve: 3m:575s (31.8%)
Coount: Flood

T4D4 L4

Tvee: flat end mill
Duwerer: 8Bmm

Lexane: 68mm

Fuumes: 2

Houwer: Default Holder

Operation 3/9
Descreron: 2D Pocket
Swareov: Pocket 2D
WCS: #0

Towemance: 0.1mm
Srock 10 Leave: 0.5mm

Macnun sterover: 5.7mm

M Z: 15mm

Mumwvow Z: -21.5mm

Muonum Seaote Seeeo: 5233rpm
Maxwum Feeorare: 1256mm/min
Currng Dstance: 960.78mm

Rapw Distance: 159.27mm

Estuaren Craie Tve: 1M:475S (14.3%)
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T3D3L3

Tee: flat end mill
Duwerer: 6mm

: 56mm

Fumes: 3

Houwer: Default Holder

Lexar




Post Processor

A post processor is essentially a printer driver for CNC machines; a unique
configuration file that allows our Post Processor System to turn your programmed
toolpaths into CNC programs (G-Code) that your machine control executes to cut
parts.

Fusion 360 comes with a standard library of "Posts". These library posts are included
because they have been proven to make good parts using standard machine defaults. As
the complexity of your setups increases, and you learn more about your CNC, you will
probably want modifications made to one of these library posts that produce code in a
particular way or with particular options enabled. This requires a post edit. Autodesk
has a dedicated Post Development Team that while not working with machine tool
vendors to producemore standard library posts, helps our Autodesk CAM Resellers and
end-users with postrequests.

For more information on Post Processors, please review the Autodesk Post Processor Manual.

Step 43: - Outputting to a Post Processor N @ =2 ¥ &
SETUP~ 207 30~ DRILLING TURNING * WATERJET ACTY
@« BROWSER e
1. RIGHT CLICK on SETUP |n the 49 @Q; :sgnsnmglaslmrusmnm)r....
D @ (5 09_20 strategies for Fusion 1C..
browser' 4 2, Opssations,,
2. Select Post Process o . .
P B GresteFrom Template b
> ;El New Folder
> . & Generate Toolpath

{ & simulate
1 [E] post process e
{ ] setup sheet

Clear Toolpath

L6\ o)

5

D % @ machining Time
D & 1[0 suppress
> G T
Duplicate
(] E:wp!m
o] Edit Notes
Step 44: - Outputting to a Post Processor
1. From Post Processor, select your @ rosT process =
. ¥ Settings
M a C h I n e Source Generic Posts v
Post processor o haas.cps - Generic HAAS -

Program number 1001
Program comment

Units Document unit -

For Inquiries on specific posts, please
email cam.posts@autodesk.com

Minimize tool changes (J

Open NC file in editor @

» Properties

OK Cancel
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